runtime error 339

Discussion in 'SpywareBlaster & Other Forum' started by ariza, Aug 5, 2003.

Thread Status:
Not open for further replies.
  1. ariza

    ariza Registered Member

    Joined:
    Aug 5, 2003
    Posts:
    4
    I just downloaded SpywareBlaster but when I want to run it after installation I get the following message:
    runtime error 339
    component MSCOMCTL.OCX or one of its dependencies not correctly registered. A file is missing or invalid.
    I uninstalled the download and downloaded a second time. Again after installing I got the same message. I wonder what I can do about that. My OS is Windows XP.
    thanks,
    Ariza
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,140
    Location:
    New England
  3. ariza

    ariza Registered Member

    Joined:
    Aug 5, 2003
    Posts:
    4
    Now I saw the reply box! Could not see it before. I am new to this forum and it is different from others I belong to. Everything is working well
    Thanks
    Ariza
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,140
    Location:
    New England
    Ah, very good ariza!! :)

    And Welcome to Wilders Security Forums!
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    374
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.