Runtime error 339

Discussion in 'SpywareBlaster & Other Forum' started by David G, Aug 3, 2003.

Thread Status:
Not open for further replies.
  1. David G

    David G Guest

    hi spyware blaster people,
    I've downloaded and installed (and, sadly uninstalled, spayware blaster from 2 sites. Each times I get an error message
    Runtime error 339
    component MSCOMCTL.OCXor one of its dependencies
    not correctly registerred: a file is missing or damaged.

    I'm running a Compac Presario , windows 98 SE (recently restored....everything else is working perfectly)

    I have installed zone alarm, avg6, eraser, mru blaster, bho blaster, browser hijack demon, stop HTA,
    stop DHO, 0click, traceless, socklock, ad aware, spybot s&d.

    Zone alarm, traceless, eraser run in the backround and the others as called.

    There's the ever present MS messenger , also.

    Any clues about the error message?

    David G.
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,435
    Location:
    Netherlands
    Hi David G,

    Practically at the bottom of the SpywareBlaster site, you will find a chapter titled:
    Common User Issues/Missing Files:

    You'll need the second one.

    Regards,

    Pieter
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    373
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.