Run-time error 339

Discussion in 'SpywareBlaster & Other Forum' started by Tim, May 4, 2003.

Thread Status:
Not open for further replies.
  1. Tim

    Tim Guest

    I have just installed SpywareBlaster and get this pop-up error message every time I run it:

    'Run-time error '339'.
    Component 'MSCOMTL.OCX' or one of its dependancies not correctly registered: a file is missing or invalid.'

    I have done a search for MSCOMTL.OCX but it doesn't appear to be on my XP machine. Is it important and what are the implications?

    Tim o_O
     
  2. Metallica

    Metallica Guest

    It must have been replaced by the install of another program. It should be present at all XP systems.
    Read the instructions (almost at the bottom) of this page: http://www.wilderssecurity.net/spywareblaster.html
     
  3. Tim

    Tim Guest

    I should have read the Javacool posts above! I have now solved this problem and Spyware Blaster is updated and, I hope, working fine.

    Sorry to bother you and thanks for the response.

    Tim :)
     
  4. Gina

    Gina Guest

    I have the same problem..what do I do...anyone?
    Thanx
     
  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
Thread Status:
Not open for further replies.