Rules without an application

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by Transsive, Jun 3, 2011.

Thread Status:
Not open for further replies.
  1. Transsive

    Transsive Registered Member

    Joined:
    May 7, 2009
    Posts:
    10
    If I set the firewall to interactive mode I get these pop-ups a few times a minute. I've just upgraded from 4.2 (where I had the same issue).

    http://i264.photobucket.com/albums/ii182/Transsive/tech/ess5a.png
    http://i264.photobucket.com/albums/ii182/Transsive/tech/ess5b.png
    http://i264.photobucket.com/albums/ii182/Transsive/tech/ess5c.png

    Is there anything I can do other than use automatic filtering mode?
    Are these related to utorrent or IPv6?
    Does automatic filtering allow or deny them?

    Old thread
    https://www.wilderssecurity.com/showthread.php?p=1839785
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You're prompted to allow or deny encapsulated traffic (tunnel), ie. the application is not known at the moment. However, if you allow it another window prompting to allow communication for a particular application should appear. Automatic mode allows all encapsulated traffic.
    In future versions of the firewall module we plan to reduce the number of prompt windows for encapsulated traffic in interactive mode.
     
  3. Transsive

    Transsive Registered Member

    Joined:
    May 7, 2009
    Posts:
    10
    I started clicking allow... for about 50 times, it didn't do any good.

    So I rebooted in safe mode to reset the firewall rules.
    Then I started clicking allow again. Eventually I got some System prompts. (but the rules were being created with the ip).

    So I created these rules.
    http://i264.photobucket.com/albums/ii182/Transsive/tech/ess5d.png
    http://i264.photobucket.com/albums/ii182/Transsive/tech/ess5e.png

    Still no good, more unidentified prompts keep coming.

    This rule apparently stopped them. It is too general? (I clicked custom and removed the ip)
    http://i264.photobucket.com/albums/ii182/Transsive/tech/ess5f.png
     
  4. Transsive

    Transsive Registered Member

    Joined:
    May 7, 2009
    Posts:
    10
    I have meanwhile reinstalled windows 7 sp1 and updated to beta 5.0.84.0

    I haven't seen any more prompts without an application.
     
Thread Status:
Not open for further replies.