RPC Server Unavailable Error Message

Discussion in 'Acronis True Image Product Line' started by celosegui, Mar 30, 2006.

Thread Status:
Not open for further replies.
  1. celosegui

    celosegui Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    2
    I'm using True Image 7 with Windows XP Pro. I'm getting error message E00640068: Failed to create scheduled task. Error #17722 - "The RPC Server is unavailable." I'm getting this message no matter what the destination (network drive or external USB drive). It's worked before. Any ideas what this means?
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello celosegui,

    Sounds as if one of the True Image services has failed to start when booting into Windows. This is a known problem with earlier versions of TI. Easiest way to put it right is to carry out a quick reinstall of TI (no need to uninstall first) whenever the problem rears its ugly head.

    Regards
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello celosegui,

    Thank you for using Acronis Disk Backup Software.

    1. Make sure that Acronis Scheduler 2 Service (Administrative Tools -> Services) Startup type is set to Automatic in Properties. If it is not so, make it so.

    2. If the above does not help, run the schedhlp.exe and schedul2.exe manually in Windows Task Manager (File -> New Task) or do the following:
    The new schedmgr.exe allows you to start/stop Acronis Scheduler 2 Service with the below commands:
    schedmgr.exe service start
    schedmgr.exe service stop

    Please reboot the computer after the above actions and check the work of Acronis True Image program.

    Thank you.
    --
    Kirill Omelchenko
     
  4. celosegui

    celosegui Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    2
    Thank you. The problem was that the service was disabled. I changed it to automatic and started it. Now, it works great.
     
Thread Status:
Not open for further replies.