Roll out of new web filtering

Discussion in 'Prevx Releases' started by aieie, Oct 15, 2013.

Thread Status:
Not open for further replies.
  1. aieie

    aieie Registered Member

    Joined:
    Apr 13, 2007
    Posts:
    175
    Hello,

    I already posted in the general section but perhaps it's better to open a separate thread.

    We have several licenses........with different keycodes.

    Only on one of my computers the new web filtering has been rolled in.............is it normal?

    The other licenses are still on the old one.

    Is there a date after which we have to worry?

    An announce............."Everything has been rolled out"?

    Thanks in advance
     
  2. Baldrick

    Baldrick Registered Member

    Joined:
    May 11, 2002
    Posts:
    2,301
    Location:
    South Wales, UK
    Hi aieie

    From the information available at the Webroot Community Forums the new version of the Web Threat Shield is still in the process of being rolled out albeit a bit slower than the rest of the new improvements in the 2014 product...so patience will be required.

    I am not aware of a target date or the plan in terms of which sequence of keycodes the update is applied, but can assure you that you will get the update for all active keycodes.

    Regards, Baldrick
     
  3. TonyW

    TonyW Registered Member

    Joined:
    Oct 12, 2005
    Posts:
    2,634
    Location:
    UK
    Baldrick is correct. No matter how many keycodes you own, they won't all be updated at the same time. You may get a few at once though.

    I'm afraid we have to be patient on this one. In the meantime, you're still protected, even with the 2013 web filtering.
     
  4. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    i assume ALL the older keycodes will eventually get this even the non activated ones.. what i mean is you will not have to wait till after you activate one to get the update later?
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    That's correct.
     
  6. SIR****TMG

    SIR****TMG Registered Member

    Joined:
    May 31, 2004
    Posts:
    757
    Got my new web filter today....:D
     
  7. DavidCo

    DavidCo Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    503
    Location:
    UK
    How can you tello_O
     
  8. TonyW

    TonyW Registered Member

    Joined:
    Oct 12, 2005
    Posts:
    2,634
    Location:
    UK
  9. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    Good for you.:) Yet to receive mine according to Tony's post.:'(
     
  10. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    sadly i have 15 computers with wsa and not one has the new filter yet... this was the one feature i have been waiting for..
     
  11. clocks

    clocks Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    2,559
    I suspect they are rolling it out based on the license keys. I have tried various things in hopes I would get the update, but have been unsuccessful.
     
  12. Austerity

    Austerity Registered Member

    Joined:
    Jun 21, 2013
    Posts:
    367
    Location:
    Georgia / USA
    I have 9 computers and 9 keycodes and none have received it yet. Some of the keycodes have not received the 2014 update either. I am about to manually update.

    Not complaining, just stating experience.
     
  13. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    I just received the new web filter.

    IE9 crashes with a particular link in a email from my car dealer.
    Edit, more than one link in this email
    After disabling Web Threat Shield I'm able to open the link.

    And why are these entry's in this log: C:\ProgramData\WRData\wrUrl\Log.log.


    10/22 15:50:08:078 4224 Error: 'CHROME' not found on local machine.
    10/22 15:50:08:078 4224 Error: 'CHROME' not found on local machine.
    10/22 16:21:53:511 0892 Error: 'CHROME' not found on local machine.

    Btw I also just send a support ticket.
     
    Last edited: Oct 22, 2013
  14. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    It tells me you don't have Chrome on your system.

    TH
     
  15. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,730
    Location:
    localhost
    Or not installed in default directory?
     
  16. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Yea I know I never used Chrome and some told me it was in Appdata now they are using Program Files. Very dumb IMO to have it in Appdata.

    TH
     
  17. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    @Triple Helix, @fax. No Chrome here...never installed it.

    Any interest in the email link so you can check it out for your self?
     
  18. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Sure send them to me via PM!

    Thanks,

    TH
     
  19. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    I posted IE9 but looking closer... IE10....i'm getting old...hopefully :( :oops:
    PM sent
     
  20. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
  21. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    joe any news? when can we expect this rollout to happen? im still waiting on 9 machines not one has the new web filter yet. please lmk. thanks
     
  22. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    We've migrated 300K+ users but are still moving forward slowly. We have a few changes coming out with the web filtering extensions in the next build but will be continuing migrating more users as soon as they're ready.
     
  23. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    That's good approach. Slow and steady wins the race. ;)
     
  24. micafighter

    micafighter Registered Member

    Joined:
    Sep 30, 2013
    Posts:
    59
    Location:
    Hungary
    I guess its the Brightcloud Servers, they want to avoid a possible overload so they release it slow and steady. :)
     
  25. Techfox1976

    Techfox1976 Registered Member

    Joined:
    Jul 22, 2010
    Posts:
    749
    Or it's the standard "300k gamma testers" rollout. Send it to 50k. See if support lines explode. Send it to 100k more. See what happens. Send it to 150k more. See what happens. Make some changes based on what happens. :) Very smart.
     
Thread Status:
Not open for further replies.