Returnil system safe wont initilize

Discussion in 'Returnil releases' started by wildfllower, Jun 12, 2011.

Thread Status:
Not open for further replies.
  1. wildfllower

    wildfllower Registered Member

    Joined:
    Sep 17, 2009
    Posts:
    10
    Hello,

    Since I have a slow hardrive I wanted to try returnil 2010 3.1.8774 on my xp media center using fat32. Everything seems to install okay. I can run a system scan, and it seems to do updates but when I try turning on the system safe, the CPU spikes to 100 percent and it never initializes. I've let it run for maybe a minute or two without success. A reboot is always necessary.

    In contrast, I then converted fat32 to ntfs using the convert.exe and returnil worked like charm. FYI. I've never had problems with this build on NTFS before.

    Any thoughts? The PDF files say Returnil works on fat32? I even tried the 2011 version and the same exact thing happened.

    Thanks,,,

    Wildfllower
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi wildfllower,
    The description is similar to an issue that has since been corrected in the RSS 2011 series. Please try RSS REL13 (most recent release build) and let me know if the problem persists.

    Mike
     
Thread Status:
Not open for further replies.