Restore fails due to "Internal Error"

Discussion in 'Paragon Drive Backup Product Line' started by LarryWJackson, Jul 6, 2014.

  1. LarryWJackson

    LarryWJackson Registered Member

    Joined:
    Jul 6, 2014
    Posts:
    1
    Help! Installed B&R Free 10.0 (and updates) on my P4 XP/SP3 PC some years ago, and never a problem until now. During an HD restore using recovery media, about halfway, a popup appears with the message "Internal Error", and after clicking the OK the process exits. Have tried the following: reloaded XP, downloaded 2014 Free and attempted restore with same result. again reloaded XP and 2014 Free, this time recovered 10.1 and installed it, began recovery after reboot and again failed. Each time I believe it is file #18 (0x12).
    What can I do to recover the partition without doing a file by file, which seems to be probable but will take days?
     
  2. Paragon_MA

    Paragon_MA Paragon Moderator

    Joined:
    Aug 17, 2009
    Posts:
    165
    Please clarify what is included in backup - entire HDD with OS (and what partitions inside), single partion or something else.
    If single partition - is it restored to unallocated space or to existed partition.
    If HDD backup, please try to delete all partitions on the target HDD and restore partitions form backup to it one by one.
     
Loading...