Restore at 7854% after 6 hrs. and not done

Discussion in 'Paragon Drive Backup Product Line' started by theo1945, Feb 13, 2010.

Thread Status:
Not open for further replies.
  1. theo1945

    theo1945 Registered Member

    Joined:
    Feb 13, 2010
    Posts:
    1
    Hi, My first post. I am restoring about 138 gig of back-up from an external hdd via usb. All was going smooth up to about 60% of the progress bar after a little over 30 mins. Since then, The progress bar hasn't moved but, the sub-operation bar is going strong as though it were on fire. It has been about 6 Hrs. now and overall progress at top says 7859% and still not done. Could it be in a loop or something? or is this normal? I don't know how long the back-up took (it was over night). Any thoughts would be greatly appreciated. Edit: the program is the free Paragon backup and restore.
     
    Last edited: Feb 13, 2010
  2. brocks

    brocks Registered Member

    Joined:
    Jan 12, 2010
    Posts:
    39
    I had some weird problems with the same product. Most of the time, restoring my system partition would take a few minutes, but sometimes it would do one file at a time instead of the whole partition, and was taking much longer, and kept going past 100%. I shut it down after about half an hour.

    Most of the time it works great. I haven't had time to sit down and figure out how to recreate the problem every time, but I do know that one time it happened when I tried to restore to a smaller partition than the copy was from (IIRC I had a 100GB partition with only about 10GB of data, and I tried to restore it to a 50GB partition). I killed it and re-did the partitions on the target drive so that the target was over 100GB, and then it worked perfectly. I suspect that maybe it also happens if you try to restore to a partition that isn't empty, so Paragon tries not to overwrite the existing files, but I'm not sure about that.

    If you are restoring a partition, and not selected files, it should say something like "writing data..." the whole time. If it is showing you individual filenames, I would cancel it and try again.

    If your original backup was selected files, rather than a whole partition, I've never done that.
     
Loading...
Thread Status:
Not open for further replies.