Resized Partition, getting "ERROR 15"

Discussion in 'Paragon Mac Utilities' started by TimFL, Jul 27, 2012.

Thread Status:
Not open for further replies.
  1. TimFL

    TimFL Registered Member

    Joined:
    Jul 27, 2012
    Posts:
    3
    Location:
    United States
    I used Camptune X to resize a Partition on my mac. The process appeared to be going smoothly until I attempted to boot into Windows. Once I selected Windows, I received an error that stated, "ERROR 15; FILE NOT FOUND." Then there was some mention of using "GRUB," or something along those lines. Help! Thanks in advance.

    Tim

    EDIT: After attempting to boot into Windows again, and receiving the error again, I pressed a key to get to a menu that included about 8 different options. Some of the options kept referring to an SLIC, and the last option was to boot in a default "GRUB" mode.
     
    Last edited: Jul 27, 2012
  2. TimFL

    TimFL Registered Member

    Joined:
    Jul 27, 2012
    Posts:
    3
    Location:
    United States
    Still nothing?
     
  3. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    Attempt using the Mac installation disk and attempt to repair the bootcamp partition using the disk utility.
     
  4. TimFL

    TimFL Registered Member

    Joined:
    Jul 27, 2012
    Posts:
    3
    Location:
    United States
    Did not work. I followed the directions correctly when installing and using the program. Not understanding what the error is. I sent in the error report, but no real response?
     
  5. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    please clarify what you are performing when receiving the error as well as any other information in the process.
     
  6. tical1969

    tical1969 Registered Member

    Joined:
    Aug 31, 2012
    Posts:
    1
    Location:
    France
    Hello i do have the same trouble, here is a step by step...

    1/ Install Camptune X on MAc OS X (Mountain Lion)
    2/ Run Camptune X (10.1) to resize Boot Camp Partition (with Vmware fusion)
    3/ Error from Camptune
    4/ Following advice on Camptune site, i performed a fix/repair of my hardrive with Apple Disk Utility
    5/ Reboot
    6/ Re-Run Camtune X ... worked Fine
    7/ Run Wmware Fusion
    8/ Start Boot camp virtual machine with windows 7 on it.
    9/ WMvare fusion screen load up, then Got error 15 : "File not found... press anty key to continue
    10/ Press any key
    11/ Got GRUB4DOS Menu
    12/ Tryed all start up possibilities of GRUB4DOS... no improvement.
    13/ Exit Wmware fusion
    14/ Read some forum advice... followed one: Dump an rebuild boot camp partition (gone to user/library/application support/VMware fuisn/virtual Machines/Boot Camp/... and dumped the boot camp folder
    15/ Reboot Mac & Restared VMware Fusion
    16/ WMware Fusion prompted to rebuild the Virtual Machine (agree)
    17/ Done it
    18/ Started Boot Camp Virtual Machine
    19/ BACK TO ERROR 15...

    Any Help

    Best regards

    Alexandre.
     
  7. kuchlerm

    kuchlerm Registered Member

    Joined:
    Sep 18, 2012
    Posts:
    1
    Location:
    Deutschland
    Hello,

    same issue here - any solution?

    regards,
    markus
     
  8. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399

    Have you guys attempted to perform a repair on both the bootcamp and mac partitions then attempt this again?
     
  9. madeirabhoy

    madeirabhoy Registered Member

    Joined:
    Feb 16, 2013
    Posts:
    1
    Location:
    Portugal
    exactly my problem. unfortunately i have a mac mini with a broken dvd drive, so if i cant find a solution my whole bootcamp and therefore steam games is never coming back, as i cant reinstall it.

    disc utility runs on the mac partition and finds nothing wrong. when i click on the bootcamp partition both repair and verify are greyed out.
     
  10. budokoromo

    budokoromo Registered Member

    Joined:
    Aug 5, 2013
    Posts:
    2
    Location:
    germany
    I have the same issue on my Mac Book Pro Retina running MacOC 10.8.4.

    Please Help!
     
  11. budokoromo

    budokoromo Registered Member

    Joined:
    Aug 5, 2013
    Posts:
    2
    Location:
    germany
    Doing it on my iMac Mid 2011 running on MacOS 10.8.4 and Windows7 has gone in exactly the same Problem.

    Does anyone have a solution to fix it without a new install?!

    Please help!
     
Loading...
Thread Status:
Not open for further replies.