Resident Shield

Discussion in 'ewido anti-spyware forum' started by Street, Jul 5, 2006.

Thread Status:
Not open for further replies.
  1. Street

    Street Registered Member

    Joined:
    Jul 5, 2006
    Posts:
    3
    My Resident Shield shows up as Inactive..
    As I Click Change State an ERROR tag shows up letting me know Failed to Activate Resident Shield.. What do I do?
    I have the most recent Upgraded Version 4.0 Plus
    with Premium Support and Premium Updates this problem started a few days agoo_O
     
  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Please post your error.txt here.
    Thank you.

    Regards,
     
  3. Street

    Street Registered Member

    Joined:
    Jul 5, 2006
    Posts:
    3
    Here is the screenshot
     
  4. Street

    Street Registered Member

    Joined:
    Jul 5, 2006
    Posts:
    3
    X ERROR

    Failed to Activate Resident Shield.


    OK
     
  5. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Sorry but I need the content of the error.txt, please copy and paste it here

    There are error codes which helps us to figure out what exactly went wrong.

    Thanks
     
  6. imax45

    imax45 Registered Member

    Joined:
    Jul 6, 2006
    Posts:
    5
    I have the same problem
     
  7. imax45

    imax45 Registered Member

    Joined:
    Jul 6, 2006
    Posts:
    5
    It could be Antivirus Panda that blocks it?
     
  8. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Surely, this can be, but I won't affirm it.

    I need the error.txt to see what went wrong.

    Regards,
     
  9. imax45

    imax45 Registered Member

    Joined:
    Jul 6, 2006
    Posts:
    5
    Not sò where to find error.txt


    Failed to Activate Resident Shield.
     
  10. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You should find that file in your Program Files\ewido anti-spyware 4.0 folder.
     
  11. imax45

    imax45 Registered Member

    Joined:
    Jul 6, 2006
    Posts:
    5
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: QueryServiceConfig failed , Value: 00000006, Position: .\System.cpp, 103
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
    Error: error during receive, Value: 00002746, Position: .\DownloadHttp.cpp, 460
     
  12. lantern

    lantern Registered Member

    Joined:
    Jul 8, 2006
    Posts:
    4
    I receive the same error, but there is no error.txt file created. Is there any solution to this?
     
  13. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    This also happened to me after upgrading from 3.5 to 4. The solution for me anyway was to uninstall 4.0 then reinstall 4.0 again.
     
  14. ScanThis

    ScanThis Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    2
    Location:
    "...in da stinkin' desert...", AZ
    This happened to me too today on my u/g install and previous ver. It started with the R' Shield error message, so I registerd it - I DO like all other aspects and the reviews are good.

    I looked everywhere the ewido Program Folder for "error.txt". Nada. Just being nosey, I launched the "gaurd.exe" icon and the error file appeared! Best I can figure is that there's an issue of some sort with the gaurd.exe file. The button in the interface appeers to "recognize" this and therefore never even trys to launch R' Shield/gaurd.

    Here's my error.txt file:
    Error: StartServiceCtrlDispatcher failed, Value: 00000427, Position: .\service.cpp, 71

    And yes I did reinstall it with Trend AV and Sygate Pers FW completely disabled. THE ONLY thing I did alittle differant from default was install to my d:\ drive Prog Files directory. Shouldn't be that fussy, should it?

    Don with this for tonight. I'm not a programer, but if it burns, cuts, shocks or smokes, I can work on it.
     
  15. dannyboy 950

    dannyboy 950 Registered Member

    Joined:
    Jan 7, 2003
    Posts:
    50
    This perhaps may not be related to their problem but I recently installed the 4.0 trial and set it to auto update every 24 hrs.

    I got a lil ballon saying it had been updated but when I closed the baloon I found the resident shield had been turned off. Now I was able to get it to turn back on by clicking the change state button. The install is in its second day.

    Just thought ya should know.
     
  16. imax45

    imax45 Registered Member

    Joined:
    Jul 6, 2006
    Posts:
    5
    It has worked
     
  17. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    Very good to hear Imax45. The solution was so simple I was almost embarrassed tech support had to provide me with this information. :)
     
  18. ScanThis

    ScanThis Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    2
    Location:
    "...in da stinkin' desert...", AZ
    --It's fixed!-- :cool:
    Here's what I did:

    1) Uninstalled ewido (using uninstall incl'd w/ ewido)
    2) Rebooted
    3) Deleted all non-locked incidences and keys of "ewido" in registry using regedit
    4) Reinstalled to the C: drive this time, not D: as previously
    4b)ewido came up in demo mode (without the option to turn on Resident Shield -"n/a" and grayed out). This was a good thing in my case.
    6) Entered registration code - everything came up and works just as it
    should!!
    The ewido support team was great and came up with basicly the same solution I did at about the same time - I just hadn't read my email yet that day. I guess they feel there may be an issue installing to a drive other than C:\ and said it will be addressed in a future update (172c maybe?). The only thing I did that they did'nt mention was step 3, registry stuff.

    I think it was the heat though, it was about 114(f) that day... ;)
     
Thread Status:
Not open for further replies.