Replication Problems

Discussion in 'ESET Server & Remote Administrator' started by 0verlord, Oct 7, 2012.

Thread Status:
Not open for further replies.
  1. 0verlord

    0verlord Registered Member

    Joined:
    Dec 18, 2008
    Posts:
    17
    Hello,

    I recently upgraded our enterprise to ESET 5 (Servers and Clients). The setup consits of 5 servers, 1 master and 4 slaves that replicate to the master. The servers that were upgraded from 4 are all working correctly and replicating to the master with no issues. During this time I also replaced one of these slave servers with a new server and installed a fresh copy of 5 (no upgrade) this one for some reason will not replicate to the master. In the log file here is what I see:

    [2012-10-06 22:43:31.536] V2 [5071168105b3] [00000cec] <REPLICATION_ERROR> Autentication request to replication server (eset-vfs) failed! And the upper server does not allow incomming replication connections without encryption.

    No changes have been done to the master server other than adding the name of this new server to the replication-allowed list. Anyone ever run into this?? I've verified and I am using the same replication password as the other servers. Where do I configure the replication encryption? I don't see this option anywhere.

    Help!
     
  2. 0verlord

    0verlord Registered Member

    Joined:
    Dec 18, 2008
    Posts:
    17
    Sorry long day, the password was not what I had written down 4 years ago. My bad. Problem solved.
     
  3. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    No worries. Glad you got it straightened out. Closing thread.
     
Thread Status:
Not open for further replies.