remove-malware.com out of order?

Discussion in 'other software & services' started by m00nbl00d, Nov 26, 2010.

Thread Status:
Not open for further replies.
  1. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    I just thought of looking for any fresh reviews, but gives me a 404 - PAGE NOT FOUND

    1 cent? :D

    -Edit-

    Odd. I went to his Youtube page, and from there I got to his web site.

    -Edit-

    Never mind, the link I clicked in the search engine http://remove-malware.com/antimalware/anti-malware-reviews/sandboxie-review/ seems to be gone, thus giving that error.

    Sorry for any inconvenience; but, I was wondering.


    Regards
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,968
    Location:
    U.S.A.
    m00nbl00d, every link on remove-malware.com gives me a 404 Error page, except the Forums link. Just FYI.
     
  3. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    I'm getting the same results.
     
  4. SIR****TMG

    SIR****TMG Registered Member

    Joined:
    May 31, 2004
    Posts:
    757
    Same here
     
  5. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    Yes, so it seems.

    Since I had managed to access -remove-malware.com- via mrizos Youtube page, I thought it was just that link I posted that wasn't working. I actually haven't tried to check the others. My bad. Sorry. :(

    I wonder what happened... Maybe mrizos thought it was enough o_O I'll miss his *new* reviews, though. They were always a pleasure to see, IMO.
     
    Last edited: Nov 27, 2010
  6. removemalware

    removemalware Registered Member

    Joined:
    Sep 14, 2008
    Posts:
    58
    Sorry about that guys, it's resolved now.
     
  7. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    You're alive after all. :D Glad to know all is OK now. :)
     
  8. TONPumper

    TONPumper Registered Member

    Joined:
    Jul 20, 2010
    Posts:
    112
    I'm still having issues o_O
     
  9. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    Everything seems to be OK with the website.

    What links are you trying to access?
     
  10. TONPumper

    TONPumper Registered Member

    Joined:
    Jul 20, 2010
    Posts:
    112
    Apparently they changed their link or something. I wasn't able to go there through my bookmark, but I can if I enter in manually.
     
  11. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
Loading...
Thread Status:
Not open for further replies.