Removable media autoplay problem

Discussion in 'other software & services' started by Zimzi, Apr 30, 2008.

Thread Status:
Not open for further replies.
  1. Zimzi

    Zimzi Registered Member

    Joined:
    Jul 10, 2005
    Posts:
    289
    Antimalware software (AVZ) turn off autoplay (autorun) of removable media. Does anybody know how can I turn on this option again? Thanks.
     
    Last edited: Apr 30, 2008
  2. bman412

    bman412 Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    261
    You can try it via Group Policy editor and see if that enables it again. Although AVZ might probably *edit* disable autoplay again (added security IMO).


    On XP, type gpedit.msc. Then go to Computer Configuration > Administrative Templates > System. On the right panel, scroll down to "Turn off Autoplay" and check if it is enabled. Disable or configure it only for CD rom drives. Check also User Configuration > Administrative Templates > System if autoplay is disabled or not.
     
    Last edited: Apr 30, 2008
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,881
    Location:
    Texas

    Attached Files:

  4. Zimzi

    Zimzi Registered Member

    Joined:
    Jul 10, 2005
    Posts:
    289
    Problem solved. Thanks. :thumb:
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.