Remote modem hung up ?

Discussion in 'other security issues & news' started by *Ari*, Jan 1, 2003.

Thread Status:
Not open for further replies.
  1. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    Howdy

    They keep on coming, annoyances. Last week I took M$ security update patches and since I have had Remote modem hung up several times. Sometimes they keep on coming after another that I just get connected and 3 seconds later disconnected. Is M$ doing this purpously I only ask :mad: @$#&
    Where to find the patches on puter to uninstall, add/remove on control panel ? Well I´m not sure a patch is causing this but obviously it is.

    friendliest *Ari*

    01-02-2003 01:12:44.94 - Dialing.
    01-02-2003 01:12:44.94 - Send: ATDT######<cr>
    01-02-2003 01:13:16.41 - Recv: <cr><lf>CONNECT 52000/PROTOCOL: LAPM/COMPRESSI
    01-02-2003 01:13:16.41 - Interpreted response: Connect
    01-02-2003 01:13:16.41 - Connection established at 52000bps.
    01-02-2003 01:13:16.41 - Error-control on.
    01-02-2003 01:13:16.41 - Data compression on.
    01-02-2003 01:19:56.86 - Remote modem hung up.
    01-02-2003 01:19:58.26 - Recv: <cr><lf>NO CARRIER<cr><lf>
    01-02-2003 01:19:58.26 - Interpreted response: No Carrier
    01-02-2003 01:19:58.27 - Hanging up the modem.
     
  2. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    http://skins.hotbar.com/skins/mailskins/em/062802/062802fire_prv.gif really bad annoyance damn it.......
    Is anyone else suffering ´coz of this ? Disconnection happens unexpected, even right after clicking refresh browser button. Running AVG, ZA, Spywareblaster, CookieMuncher, Ad-aware, CleanUp, BHODemon....no clue what this might be ..? Happened one more time GRRRRRRRRRR

    friendliest *Ari*
     
  3. root

    root Registered Member

    Joined:
    Feb 19, 2002
    Posts:
    1,723
    Location:
    Missouri, USA
    Hi. Usually, when a M$ patch can be uninstalled, it is in the Add Remove Programs section of the control panel.
    If they are not there, then my next step would be to reinstall dial up networking.
    If that didn't work, I'd go back to an image.
    If you don't image your drive from time to time, this is a good case of showing the value of it.
    I mean that in the friendliest of terms. :D
    Someone else may be able to help and its New Years, so you might wait for one of the pros to give their opinion.
    I hope you get it sorted out. Sounds nasty.
     
  4. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    Hey Root !

    Nice to see you answering thank you,....I upgraded dial up networking.....now it´s called The Dun version 1.4, I see more performance , faster connection ok, let´s see if I hang on better now :) and I do not remove the patches yet
    I am more patient than I look like ;)

    thank you

    *Ari*
     
  5. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    Ok guys one more time ...

    Upgrading my dial up network caused more extra pain in my @ss. Welldone M$, thank you very much. But I did not sit and wonder too long. I just had to check out my network settings. M$ added there an extra adapter; VPN(virtual private network) supported dun. It also rechanged my customized dial up network max MTU(576) to value ZERO, what caused surfing almost impossible. Further more: It rechanged my customized registry values at HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic
    es\VxD\MSTCP\ServiceProvider as default, what caused fast opera browsing became so painful slow I almost hanged myself. (the values are back now all of them as they should be:

    Class - 01 00 00 00
    DnsPriority - 01 00 00 00
    HostsPriority - 01 00 00 00
    LocalPriority - 01 00 00 00
    NetbtPriority - 01 00 00 00

    Hooray for M$ :D
    All this just because of I went installing M$ security patches for windows, go figure.

    I surfed on Root´s thread:
    http://www.wilderssecurity.com/showthread.php?t=3677

    Root, I think this should be printed out and nailed in walls. You got a karma cookie again. I hope I learnt something now. Atleast trust no 1 (read M$)

    *Ari*
     
  6. controler

    controler Guest

    Krusty

    Are you sure your modem is not hanging up when a phone call comes in? Call forwarding disabled? *71 I think
     
  7. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    Hi Controler

    Sure I am now sure you asked, thank you thinking of that possibility :)

    *Ari*
     
  8. snowy

    snowy Guest

    Krusty

    Well thank you friend Krusty......sure as gravy covers rice my setting were also changed back to default......I shugged oit off thinking it was something I had done.....an left them set to default........well guess whats going to happen now...LOL

    by the ways.......did you add the needed tweaks to prevent dial up dis connect by the isp...by adding the tweaks to your modems advance settings..?? Post back if not an I'll give the tweaks if you need them....like turning the modem into a speed dialer..etc

    snowy
     
  9. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    Snowy

    It´s alright now, all of it, fast now again. If you might mean this tweak for speeding up the dialing?

    1. Click start.
    2. Click control panel.
    3. Click modems.
    4. Click properties.
    5. Click the connection tab.
    6. Click advanced.
    7. In the extra settings dialog box add the string S11=40.
    8. Click Ok.

    And this port tweaking?

    1. Right click My Computer
    2. Click Properties
    3. Click Device Manager
    4. Click Ports
    5. Double Click the appropraite Com port.
    6. Click Port Settings
    7. Click Bits per second and change it to 115200
    8. Click Flow Control and change it to Hardware
    9. Click Advanced
    10. Make sure Use FIFO buffers should be checked.
    11. Click and drag the Receive and Transmit Buffers. Set the slider all the way to high.
    12. Click Ok.

    1. Right click My Computer
    2. Click Properties
    3. Click Device Manager
    4. Click Ports
    5. Double Click the appropraite Com port.
    6. Click Port Settings
    7. Click Bits per second and change it to 115200
    8. Click Flow Control and change it to Hardware
    9. Click Advanced
    10. Make sure Use FIFO buffers should be checked.
    11. Click and drag the Receive and Transmit Buffers. Set the slider all the way to high.
    12. Click Ok.

    Max transfer Unit MTU:

    Connection Speed
    Default Setting
    Recommended Setting
    Windows 98 Setting

    Slow(Dialup modem, etc.)
    1500
    576
    Small(576)

    Fast(LAN, DSL, T1, T3, etc.)
    1500
    1500
    Large(1500)

    Not listed or Unsure
    1500
    576
    Automatic

    How to do it :

    Modem users
    1. Download TweakDUN.
    2. Run TweakDUN.
    3. The optimal setting for MaxMTU is 576 for dialup modems. There are many settings you can modify in TweakDUN read the documentation.
    3. Set the appropriate options in TweakDUN.

    Note: You can configure this value directly from Windows 98.

    1. Right click Network Neighborhood.
    2. Click properties.
    3. Double click dialup adapter.
    4. Click the advanced tab.
    5. Click IP Packet size.
    6. Four options are available Automatic, Large, Medium and Small.
    7. Choose the appropriate option
    8. Click Ok Click Ok.
    9. Restart the PC for the changes to take effect.

    best regards *Ari* ;)

    And the source site:
    www.pureperformance.com
     
Loading...
Thread Status:
Not open for further replies.