Remote Install Clients Not Updating Visur Signatures

Discussion in 'ESET NOD32 Antivirus' started by antechitguy, Mar 6, 2012.

Thread Status:
Not open for further replies.
  1. antechitguy

    antechitguy Registered Member

    Joined:
    Mar 6, 2012
    Posts:
    2
    Location:
    USA
    Using a new installation of Remote Admin Server, after doing a push installation to clients, they do not connect to the server and update their virus signatures until I go to the workstation, and choose to "Update Virus Signature Database".

    Initially it states that it is because of an invalid username and password, but checking under the update settings, everything looks as it should, and you can just click the update link, and it starts downloading without having to re-enter any account information.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    I'd suggest contacting Customer care as checking the configuration exported to an xml file from such a client will be necessary.
     
  3. antechitguy

    antechitguy Registered Member

    Joined:
    Mar 6, 2012
    Posts:
    2
    Location:
    USA

    So far they have had me change the name of the update server from the FQDN to just the NetBios name, but that hasn't helped.

    Pushed out two more test installations, verified that the policy was correct, but they still refuse to update until I manually walk over to them up click the update button.
     
Thread Status:
Not open for further replies.