relakks

Discussion in 'LnS English Forum' started by Miki, May 12, 2007.

Thread Status:
Not open for further replies.
  1. Miki

    Miki Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Italy
    How to configure lns with relakks (www.relakks.com)?
    I've imported IP47.rie and tcp_client.rie to open port 1723.
    I have no problem with windows firewall.
    I use an USB modem, no lan.
    Thanks.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Is there any information in the log about specific packets blocked on some ports ?

    Thanks,

    Frederic
     
  3. Miki

    Miki Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Italy
    Unfortunately I'm not able to understand it. My pc connect to relakks VPN, but I can't surf the internet or reading and sending mail.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Then, could you make a screenshot of the log page ?

    Frederic
     
  5. Miki

    Miki Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Italy
    Ok, thanks.
     

    Attached Files:

  6. Miki

    Miki Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Italy
    When I connect to relakks VPN my IP address in welcome tab doesn't change.
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    This is normal, Look 'n' Stop is still configured on your primary internet connection.
    Looking at the log it seems the problem is mainly related to DNS resolution, the rule "UDP: Any other UDP packet" applies instead of "UDP: allow DNS resolution".

    If you open one of these alert "UDP: Any other UDP packet" is the source IP the same one as the one displayed in the welcome tab ?
    In this welcome tab, is the "Connected to internet" checkbox ticked.

    By the way, could you confirm everything is Ok when you use directly internet and not using relakks ?
    When using relakks what is the main symptom of the problem exactly ?

    Thanks,

    Frederic
     
  8. Miki

    Miki Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Italy
    If you open one of these alert "UDP: Any other UDP packet" is the source IP the same one as the one displayed in the welcome tab ?
    No.

    In this welcome tab, is the "Connected to internet" checkbox ticked.

    Yes.

    By the way, could you confirm everything is Ok when you use directly internet and not using relakks ?
    Yes.

    When using relakks what is the main symptom of the problem exactly ?
    With lns I cannot use relakks. I'm not able to visualize any web page or downloading and sending mail.
     
  9. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Ok, thanks for your answers.

    It looks like the network adapter has two IP address, one for the primary internet connection one for relakks.
    The problem would be with the two following rules:
    - "UDP : Authorize name resolution (DNS)"
    - "TCP : Authorize most common Internet services"
    for which the IP source selection is set on "Equal to My @". This criteria handles only one IP at a time.

    To confirm that my suggestion would be first to remove this criteria for these two rules, just select "All" instead of "Equal to My @".
    Do it for the two rules and then press the Apply button.

    Frederic
     
  10. Miki

    Miki Registered Member

    Joined:
    Dec 28, 2004
    Posts:
    9
    Location:
    Italy
    Many thanks for your help. It works fine now.
     
  11. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Ok thanks for your report.

    Probably it is better to let it working like this, since the "equal my @" criteria is not able to handle two IP address.

    However there could be some additional settings to experiment in case you want to have still some check on the source/local IP address.

    Regards,

    Frederic
     
Thread Status:
Not open for further replies.