règles LimeWire/eMule/µTorrent

Discussion in 'LnS French Forum' started by ol_4ever69, Apr 10, 2007.

Thread Status:
Not open for further replies.
  1. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    bonjour à tous,

    je voudrais des règles pour LimeWire, eMule et µTorrent svp, voici les ports :

    LimeWire : TCP = 46788
    eMule : TCP = 30000, UDP = 30001
    µTorrent : TCP = 15852, UDP = 15852

    merci d'avance, au revoir.:)
     
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut ol_4ever69 :)

    Avec le jeu de règles évoluées de LNS;

    1)
    Renomme le fichier ci-joint "ol_4ever69-Rules.rie.TXT"
    en "ol_4ever69-Rules.rie" et importe les règles dans LNS,

    2)
    Place ces règles :
    {P. 30000,10}; [AA]; [TCP] { eMule }
    {P. 46788,10}; [AA]; [TCP] { Limewire }
    {P.15852,10}; [AA]; [T/U] { BitTorrent }
    immédiatement avant la règle "Bloque les connexions entrantes"


    Place cette règle:
    {T. 30001,10}; [AA]; [UDP] { eMule}
    immédiatement après la règle "Autorise les services internets standards"

    ET
    double-clique sur chacune d'elles pour les éditer et ajouter avec le bouton "applications..." l'exécutable du programme concerné par chacune des règles...

    PUIS
    active chacune des règles : première colonne ...

    ENFIN
    sauve, applique et redémarre le PC.

    Si ça coince en quelque part, vérifie dans le journal et modifie les règles ou les paramètres des programmes concernés en conséquence.

    Remarque:
    la règle {T. 30001,10}; [AA]; [UDP] { eMule}
    J'ai mis le port 30001 en local (à droite)et tous les ports en distants (à gauche)...
    Pas certain que ça marche. Tu peux la modifier en faisant l'inverse...
    ports locaux(à droite) entre 1024 et 5000
    ports distants(à gauche) 30001

    Un peu de boulot pour toi ... ;)

    Voilà.

    :)
     

    Attached Files:

  3. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    merci pour votre réponse rapide, je vais regarder ça et vous tiens au courant.;)
     
  4. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    je n'ai pas la règle "Bloque les connexions entrantes".:doubt:
    et lorsque vous dites avant, cela signifie au-dessus ou au-dessous ?
     
  5. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
  6. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut ol_4ever69 :)

    avant= au-dessus
    après= en-dessous

    Cette règle "Bloque les connexions entrantes" a été sans doute supprimée par erreur !
    Elle est indispensable !!!

    De plus je remarque que la règle Autoriser l'identification est activée.
    Ceci est une règle serveur et spécifique.
    Il faut éditer la règle pour y ajouter le programme utilisant ce truc... (Irc...) sinon la désactiver...

    De plus les règles Msn doivent être placées immédiatement avant la règle "autoriser les services internet standards"...

    Dans tous les pare-feu à règles de l'UNIVERS, la place des règles dans la liste est pertinente et importante.
    Voir ce post:
    https://www.wilderssecurity.com/showthread.php?t=122398

    Je vous joint cette règle et une capture d'Écran.

    :)
     

    Attached Files:

    Last edited: Apr 10, 2007
  7. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
  8. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut ol_4ever69 :)

    Non. Les règles serveurs doivent être placées "avant" ou "au-dessus" de la règle "Bloquer les connexions entrantes",
    pas après ... :rolleyes:


    La règle en question bloque les paquets TCP entrants avec le flag syn.

    Ce flag est utilisé pour établir une connexion d'un client vers un serveur.
    Ceci doit être bloqué pour empêcher, par exemple, des vers tels que blaster ou sasser de se connecter via le port 135 ou 445...

    Si tu as une application de type serveur, les règles "serveurs" doivent être placées avant cette règle
    ET la règle "serveur" doit inclure le programme "serveur", sinon aucune connexion ne se fera sur ce serveur là...

    En plaçant les règles serveurs de tes machins p2p avant la règle en question, les autres utilisateurs du réseau p2p pourront accéder à tes dossiers partagés...

    et les paquets qui ne sont pas des bidules p2p seront bloqués par la règle
    "bloquer les connexions entrantes" qui suit celles de tes serveur p2p...

    La règle "autoriser l'identification" est-elle activée par un programme spécifique?
    Sinon, désactive-la. (décoche la première colonne...)

    Et "FTP" et "steam" en début de liste, c'est quoi ? :eek:

    :)
     
  9. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    ce sont des règles mais je ne sais pas où les placer.:doubt:
     
  10. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
  11. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut ol_4ever69 :)

    OK. Les règles sont à la bonne place...

    Il ne te reste plus qu'à tester le tout.
    La règle en UDP pour eMule sera sans doute à modifier.

    Have fun ! ;-)

    :)

    P.S. les bidule Ftp et steam sont des règles pour quelle application?
    Ftp: un serveur Ftp? si c'est le cas place cette règle avec les autres règles "serveurs"
    un client? Inutile car c'est géré par la règle générale" autorise les services internet Standards"
    Steam o_O
     
  12. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    j'ai testé et ça ne fonctionne toujours pas.:doubt:
    steam c'est pour le jeu en réseau counter-strike.;)
     
  13. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut ol_4ever69 :)

    "Ça" ne fonctionne pas... Pourrais-tu être plus explicite ?

    Qu'indique le journal de LNS ?

    :)
     
  14. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    je viens de revérifier et ça fonctionne parfaitement, merci.:)
    pouvez-vous me dire où je dois placer la règle pour le jeu en réseau counter-strike svp.
    et que dois-je changer dans la règle UDP de eMule ? pouvez-vous me le changer svp.
     
  15. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut ol_4ever69 :)

    Youppi ! :D

    Content d'apprendre que ça marche.

    Puisque ça marche pas besoin de changer la règle UDP eMule.
    (Si cela était le cas:
    la règle {T. 30001,10}; [AA]; [UDP] { eMule}
    J'ai mis le port 30001 en local (à droite)et tous les ports en distants (à gauche)...
    Pas certain que ça marche. Tu peux la modifier en faisant l'inverse...
    ports locaux(à droite) entre 1024 et 5000
    ports distants(à gauche) 30001 )

    Pour Counter-Strike, place la règle juste avant la règle générale "autorise les services Internet Standards". Ça devrait aller...

    En cas de problème: vérifie où ça coince dans le log de LNS et retour ici.

    Bonne journée.

    :)
     
  16. ol_4ever69

    ol_4ever69 Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    13
    merci bien pour ton aide.;)
     
Thread Status:
Not open for further replies.