Registration at Comodo forum.

Discussion in 'other firewalls' started by qwerty12345, Nov 30, 2010.

Thread Status:
Not open for further replies.
  1. qwerty12345

    qwerty12345 Registered Member

    Joined:
    Nov 2, 2010
    Posts:
    32
    I'm sorry if this isn't quite the right forum, I wasn't sure exactly where to put it.

    Is anyone else having trouble registering at the Comodo forum?

    When I try, the validation image won't load (just get the red X) and if I try to hear the sound validation, it says the server is too busy. It's been doing this for a couple of days now, so I can't believe it's still that busy.

    Or is it just their clumsy way of saying they're no longer accepting registrations?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you try a different browser? and or empty browser cache. Otherwise registration is working
     
  3. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    Are you blocking cookies? If you are, then, most likely, that's the reason why you cannot see the validation image.
     
  4. qwerty12345

    qwerty12345 Registered Member

    Joined:
    Nov 2, 2010
    Posts:
    32
    Cookies! Completely slipped my mind.

    Yep, after a cookie flush and a restart, I'm in.

    Thanks for that.
     
  5. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    No problem. Glad I could help! :)
     
Loading...
Thread Status:
Not open for further replies.