Registering problems

Discussion in 'ESET Smart Security' started by bsodcsi, Oct 20, 2010.

Thread Status:
Not open for further replies.
  1. bsodcsi

    bsodcsi Registered Member

    Joined:
    Jul 1, 2008
    Posts:
    26
    Good Morning, I have a customer who I installed Smart Security - The latest Version - And used the trial codes that Eset supplied to me. On the 29th day of the trial my client purchased a two year license from the Eset Web Site and received the new user name and password for the license. My client put these in and all seemed ok but the next day she received a message that the product expired and to purchase a new license. She reinstalled the license code she had again and all was well untill the next day when it started with the message again. This has been an ongoing thing for approx 2 months. She has not received any updates to my knowledge. She notified Eset via phone and was given instructions to remove the version she had and re-download and install the version they supplied the link to. This has not solved the problem. I will be visiting this client in the afternoon tomorrow to see if I can resolve it for her. I need to know what I need to do to resolve this in a swift manner and get her up and running so when I leave all will be well and that she will not receive any more messages and will get all updates.
    I also need to know if I can get her a credit for the 2 months she has had these issues since she has not been able to update and use the software as advertised. I suspect its something simple but I need as much info as possible before I get there so I don't spend 3 hours on this problem.
    The info on her machine is as follows:
    2.4ghz
    Windows Home SP3
    1.5gb Ram
    200gb Hard drive....100gb free
    All previous AV and security was removed and the system is only using ESET now. Was using McAfee Total Security but has been removed by both Windows Uninstaller and the McAfee Uninstall tool.
    If anymore info is needed please let me know and I will attempt to get the info back to you.
    Thanks
     
  2. bsodcsi

    bsodcsi Registered Member

    Joined:
    Jul 1, 2008
    Posts:
    26
    Lots of views and no help yet?

    "BUMP"
     
  3. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    If this is accurate,,,, and I say again accurate,, Eset needs to be out out of business. I sincerely hope this isn't true.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Check if a correct username and password is entered in the update setup. You can have her export the ESS configuration and send you the xml file that you can import on your side and check if update works. Once a username and password has been entered, it will be remembered so there's no need to re-enter them again and again.
     
  5. bsodcsi

    bsodcsi Registered Member

    Joined:
    Jul 1, 2008
    Posts:
    26
    Truth be told I suspect that is what is happening to her. I suspect she is ether using an "O" instead of a "0" or a "L" instead of an "1". I will let you know tomorrow when I see her.
     
Thread Status:
Not open for further replies.