Regarding Spyware Blaster and IMDB web site

Discussion in 'SpywareBlaster & Other Forum' started by eddie11013, Mar 21, 2010.

Thread Status:
Not open for further replies.
  1. eddie11013

    eddie11013 Registered Member

    Joined:
    Mar 21, 2010
    Posts:
    3
    One of my favorite sites to visit is http://www.imdb.com/ ( The Internet Movie Database - IMDB ), but I have run into a little problem. A little background, running windows XP pro, sp3, all updates, Avast Free v5, Zone Alarm Free, & Malwarebytes Free. I recently switched to IE 8 and I like it and it seems to be working fine. Now the issue, I can not play video’s on this site, no problems at You Tube or other sites, and yes I have the latest Adobe Flash. I tried uninstalling Spyware Blaster and this did “not” bring back the videos. Since I was pretty sure that Spyware Blaster was the cause of my problems I decided to do a reformat, without installing Spyware Blaster. ( I usually slipstream Spyware Blaster in the process. ) Voila, I can now see videos again on IMDB. So, while I might be wrong about Spyware Blaster, since usually IMDB wants to show an “AD” before it shows you their “movie trailer” videos, and Spyware Blaster wants to block “ad’s”, I really would like to have Spyware Blaster back. Because, it seems to me that I might, just might, be getting more “fly by” stuff. Maybe someone could tell me a different workaround, or tell me what they really think is causing my problem with being able to view videos on this site. I seem to recall that one of my previous steps was to add the IMDB sites to the custom level trusted sites, I think?
    Looking here, now, I see the suggestion about Block and Ignore Lists, but before I try and reinstall Spyware Blaster, I wanted to post here, because once I install Spyware Blaster I could lose being able to see the videos on IMDB and then I would have to reformat again. And I really don’t want to have to do that.

    Thanks in advance for any suggestions,
    Eddie
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    First, a general piece of advice:
    You do not need to reformat to remove SpywareBlaster. In fact, you don't even need to uninstall the program to reverse the changes it makes.

    Simply open SpywareBlaster, and click the "Disable All Protection" link under Quick Tasks.

    (To completely remove the product, you should Disable All Protection before running the uninstaller - this is probably why simply running the uninstaller did not reverse what you were seeing.)

    If you ever want to quickly verify whether SpywareBlaster is the cause of something, simply click the "Disable All Protection" link in the program. If you still see the problem, SpywareBlaster is not the culprit. (If the problem goes away, please let us know!) :)

    On the specific issue you described:
    It is probably because of Restricted Sites blocking of an advertising-related network/script. (I recall at least one other site temporarily exhibiting a similar issue in the past.)

    You can browse the Restricted Sites block list in SpywareBlaster and selectively remove protection for specific items (or add them to the permanent ignore list).

    For more information on how to do this, please see:

    Using the SpywareBlaster® Block and Ignore Lists
    https://www.javacoolsoftware.com/su...dgebase&_a=viewarticle&kbarticleid=37&nav=0,4

    Best regards,

    -Javacool
     
  3. eddie11013

    eddie11013 Registered Member

    Joined:
    Mar 21, 2010
    Posts:
    3
    Thanks for replying. Your right, I have to assume that I did “not” properly uninstall SpywareBlaster. I just reinstalled it. Upon installation, it promptly blocked the videos at IMDB. When I “disabled all protection”, I got my videos back. I had ‘originally’ posted my issue at my go to site, the ‘Cnet forum’. After working with them, and getting no where, I decided to try and use a “Hosts File” and I ran into the same issue, not being able to see the videos at IMDB. Just a moment ago a ’mod’ Grif, told me that he had deduced that two ’ad’ urls were causing the problem in the ’hosts’ file and to delete them - ad.doubleclick.net and ad.doubleclick.com - that worked. And now using the ‘hosts’ file I could still see my videos. As an fyi, I went back to SpywareBlaster and tried to use the ‘find’ function to find these two, but it said they were not there. I looked in both the IE and the Restricted. So I am left to assume that there are other ‘blocking’ urls in ‘SpywareBlaster’. As a further “FYI” one of the other ‘mod’s at Cnet stated that they had ‘both’ SpywareBlaster and the “Hosts” file and they did not have any problems viewing the videos. So, I don’t know. For now, the “hosts” file is working for me so I’ll just not use SpywareBlaster for now. I had being using it for some time now, but obviously something must have changed, and I assume its on “my” computer.
    Anyway, thanks for your assistance.
    Eddie
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Please use the Find function to search the Restricted Sites list for the following (exactly):
    doubleclick.com
    doubleclick.net

    (i.e. without the "ad." in front of them)

    You should be able to find them and right-click them to Add to Ignore List.

    Best regards,

    -Javacool
     
  5. eddie11013

    eddie11013 Registered Member

    Joined:
    Mar 21, 2010
    Posts:
    3
    Success - That worked. I now have SpywareBlaster again, helping to protect my computer and I can see my videos on the IMDB web site. I think I didn't use a "Hosts File" before because it can be a bit of an annoyance but I had no choice if I didn't have SpywareBlaster.
    Thanks again,
    Eddie
     
Loading...
Thread Status:
Not open for further replies.