Recovery CD can't find NIC

Discussion in 'Acronis True Image Product Line' started by sandersja, Jul 13, 2005.

Thread Status:
Not open for further replies.
  1. sandersja

    sandersja Registered Member

    Joined:
    Mar 4, 2005
    Posts:
    8
    Hello,

    I am running True Image Corporate Workstation 8.0 build 1158. When I boot off the recovery CD into "full" mode, my network card is not detected. If I select "restore image", I can only select local drives and "storage servers" to restore from. If I select "options", the "network cards" list is empty.

    I am using an Intel Pro 1000/PM (motherboard integrated) NIC.

    Other possibly useful info:

    - NIC works great in XP SP2
    - Network has DHCP server up and running, setting scope DNS servers, router IP and domain name

    Please advise.

    James
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    i think this faq may help u, if not just contact acronis support at support@acronis.com

     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello James,

    Thank you for choosing Acronis Disk Backup Software.

    If the WSFuser's advise doesn't help, please try the "acpi=off noapic" workaround and if it doesn't help please create sysinfo.txt file (please see Acronis post for the detailed instructions) and send to support@acronis.com along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.