Recent MS Edge Update Broke my Sandboxie

Discussion in 'sandboxing & virtualization' started by johnny_castle, Mar 20, 2023.

  1. johnny_castle

    johnny_castle Registered Member

    Joined:
    May 5, 2021
    Posts:
    55
    Location:
    USA
    Been using the latest Sandboxie with my new PC build for months now (and a supporter of it for years). Everything was groovy until the most recent MS Edge where they tried to shoehorn the Bing button into the toolbar at the top.

    Now, anytime it loads inside the sandbox, it won't even load the home page, gives me a connection error and all my extensions crash.

    Any thoughts on what might be going on there? If I load outside the Sandbox, everything is fine. And I don't see a sandbox update.
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    24,295
    Location:
    UK
    Might help if you give build number etc for Sandboxie Classic or Plus. Connection error details etc.

    I have latest Sbie Plus 1.8.1. and the latest Edge update which put Bing button on and have no issues with loading.
     
  3. johnny_castle

    johnny_castle Registered Member

    Joined:
    May 5, 2021
    Posts:
    55
    Location:
    USA
    I
    So...I did fix it by updating. But I think this may also reveal another little glitch. I was on the 1.5.3 version, and the first thing I did was to check to see if there was an update (which it said I was on the current version). I troubleshot a bunch of other stuff, but then saw that you had a new one. So when I downloaded directly from the site, it worked. So might need to check the update settings on the other builds.

    But thanks!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.