Reboot... Reboot... Reboot... WTF?

Discussion in 'Acronis Disk Director Suite' started by oldarney, Apr 27, 2008.

Thread Status:
Not open for further replies.
  1. oldarney

    oldarney Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    3
    i was resizing my partion because vista had problems (got em fixed). i was using manual mode. some how the resizing turned out to be 3 operation when in actuallity there where two operations needed to be done.

    long story short...
    acronis says:
    Acronis Disk Director Suit

    analyzing partitions... 100%
    assigning letters... 100%
    synchronizing with operating system... 100%
    rebooting...

    and when it does reboot it repeats in a never ending cycle.

    so what do i delete or replace to make it stop doing this, i fixed the problem in my other os (vista). the drive got a few problems when repartitioning. acronis reported size miscalculated or something. i used checkdisk and all problems got fixed, except that acronis on XP keeps rebooting XP.

    to what ive seen... acronis uses smss.exe (session manager) to display the repartioning progress. so what does acronis modify that relates to smss.exe ?
     
    Last edited: Apr 27, 2008
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
  3. oldarney

    oldarney Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    3
    ok i looked at it all. i renamed the files autochecknt's (found 3) and now i get the following:

    a blue screen like the one that appears before the logon screen.
    a windows logo in the middle of that screen.
    stays there and does absolutely nothing.

    now i would remove the registry entry in xp. but since i cant logon to it ill search for another way for me to do that.
    EDIT: doing offline registry editing...

    ok so with offline registry editing i found this:
    Name: BootExecute
    Type: REG_MULTI_SZ
    Data: autocheck autochk /k:C /k:F /k:G *

    there where two folders one said ControlSet001 and the other ControlSet002 thats on 002, on 001 it said the same but with AutoCheckNT at the end.
    so i tryed remocing the AutocheckNT for the first... nothing happened. so i deleted the entry completely. i the mouse working but its the same screen.

    ok so i tryed replacing the bootexecute strings with this
    autocheck autochk*
    autocheck lsdelete

    and now i get program not found... goes to some othe screen (with mouse working) and nothing happens.

    leaving this alone:
    autocheck autochk*

    i get not errors and it goes into prelogon screen with mouse. note that if i press shift 5 times i get the stickykeys dialog. i tried pressing ctrl+alt+del.

    my guess is that acronis had something to do left. here is a couple of people who had the same problem

    I HAVE COMPLETED DISTROYING XP after i backed up some registry entries XP died on me leaving me a black black. im going to format now. not sure if i should start hating acronis now.

    EDIT:the problem was drive letters! amidst the chaos drive letters got bumped around. acronis got confused and stuff dint happen. its now too late as i edited over 7k registry entries.
     
    Last edited: Apr 28, 2008
Thread Status:
Not open for further replies.