Reboot intempestifs démarrage Win XP

Discussion in 'LnS French Forum' started by Jean-Jacques B., Mar 8, 2004.

Thread Status:
Not open for further replies.
  1. J'ai téléchargé la dernière version de LnS et installé sous Win XP ed familiale SP1 : Reboot systématique après démarrage de Win et LnS ! Sont chargés le pilote de carte WIFI SMC 2802W et utilitaire, Norton Antivirus. A noter que même en arrêtant LnS, j'avais ces reboot.
    Après bien des essais, j'ai réussi à restaurer une ancienne config, avant un reboot intempestif.
    Compte tenu des avis très favorables sur LnS, je n'abandonne pas l'idée d'utiliser ce pare-feu
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    avait tu bien un seul firewall d'installé ? (meme qui ne tournait pas).
     
  3. J'avais désactivé le firewall de Windows XP - sinon, j'ai laissé celui intégré à mon routeur WIFI actif.
     
  4. Je suis allé aussi loin que mes faibles connaisssances me le permettent... j'ai nettoyé (suppression d'une connexion bluetooth inutilisée...).
    Toujours ces reboot !
    Par contre, ayant désactivé la connexion réseau sans fil, pas de reboot : donc pas de conflit avec d'autres logiciels comme Norton antivirus.
    Mais dès que j'active la connexion réseau : reboot automatique !
    [glow=red,2,300]Merci de me conseiller.[/glow]
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Quelle version de Look 'n' Stop utilisez-vous exactement ?
    (quand vous dites dernière on ne sait pas si c'est la dernière officielle: 2.04p2 ou la dernière Beta: 2.05b2).

    Si vous utilisez bien la 2.05b2, avez-vous des minidumps dans le répertoire: c:\windows\minidump, avec des dates de fichier qui correspondent aux reboots ?

    Merci,

    Frédéric
     
  6. J'ai téléchargé la version officielle 2.04p2 et pas de dump généré.

    Merci
     
  7. Faux espoirs avec la version 2.05b2 que je viens de tester... cette fois, LnS "tient" environ une minute après reconnaissance de la carte réseau WIFI... mais reboot !
    et malheureusement pas de minidump ?

    :doubt:
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    J'aimerais savoir si le reboot se produit également si Look 'n' Stop n'est pas lancé (mais qu'il reste quand même installé).

    Merci,

    Frédéric
     
  9. Pour le test j'ai réinstallé la V2.05b2
    J'ai arrêté LnS, et dès la connexion réseau réalisée automatiquement : reboot
    J'ai refait l'essai en arrêtant LnS et la connexion réseau : machine stable... LnS toujours inactif, dès le lancement de la connexion, reboot !

    Merci pour vos recherches
     
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ok, merci pour le test.

    Le problème vient donc bien des drivers, une chose qui serait utile à nouveau c'est d'isoler le driver qui pose problème entre lnsfw1 et lnsfw.
    Pour cela, renommez c:\windows\system32\drivers\lnsfw1.sys en lnsfw1.tmp et redémarrer l'ordinateur. Retentez la connexion pour voir si le problème se produit toujours.

    Comme il s'agit sans doute d'une problème révélé par une incompatibilité entre drivers réseau, une autre piste consisterait à regarder s'il n'y a pas une mise à jour des pilotes de votre carte WiFi.
    C'est déjà arrivé que des problèmes de ce type se résolvent après une mise à jour des drivers de la carte réseau.

    Frédéric
     
  11. - je n'ai pas trouvé de driver plus récent de la carte SMC sur site internet FR ou US
    - j'ai réinstallé LnS (sans modif de fichier) et surprise, message "impossible de charger le driver lnsfw (erreur 0)"... pas de reboot. Deuxième essai idem
    - Désinstallation et réinstall... le reboot classique !
    Je renomme lnsfw1, qui ne se charge donc pas au lancement (impossible de charger etc...) et reboot !Par sécurité, je remet en état lnsfw1 et renomme lnsfw : redémarrage, message pour problème chargement de lnsfw et pas de reboot
    C'est donc bien lnsfw qui est en conflit avec le driver de ma carte réseau... et pas de nouveau driver SMC !

    Que faire ! Merci
     
  12. charle90

    charle90 Guest

    essai:

    demaré/executé services.msc

    apres clic droit et propriété sur appel de procedure a distance
    et dans longlét recuperation tu mé ne rien fér dan lé 3 ligne


    petétr que mon aide te sera util.....
     
  13. CeD

    CeD Guest

    Salut,
    J'ai un problème assez similaire.

    Config : Looknstop 2.05 sur le PC n°1

    Moi, mon PC n°1 reboot de manière aléatoire mais seulement quand il est connecté au PC n°2 en réseau local, le PC n°2 accédant à Internet par le PC n°1.

    Je vais aller voir si il n'y a pas de solutions ailleurs...
     
  14. CeD

    CeD Guest

    Ca a déjà corrigé le problème pour quelqu'un ?
    Merci d'avance.
     
  15. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    ne pas suivre ce conseil, qui evite au PC de redémarrer a la suite d'un plantage d'un service critique, qui de tte façon a eu lieu, donc ca n'est pas un remède.

    De mémoire ce problème est lié au filtrage de DLL, et un driver BETA à été donné par Frédéric sur le forum dans un post, mais je n'ai pas ce post sous la main.

    gkweb.
     
  16. CeD

    CeD Guest

    @gkweb : merci pour ton message, j'ai bien fait de m'en méfier, et de ne pas le faire.

    Pour la solution au problème, c'est possible de retrouver ça ?
    Merci d'avance !
     
  17. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Le post sur la mise à jour de lnsfw1 pour régler le pb lors du filtrage des DLLs est par ici:
    https://www.wilderssecurity.com/showpost.php?p=176921&postcount=6

    Cependant je ne pense pas que ça résolve le problème.

    Ce problème de reboot d'un PC serveur quand un client se connecte a été vu par quelques utilisateurs et malheureusement il n'y a pas de correction connue à ce jour. Assez difficile à investiguer car il n'y a en général pas de fichier MiniDump. Est-ce le cas pour vous aussi ?

    Sinon pour avancer, faire la manip proposée:

    Une chose qui serait utile c'est d'isoler le driver qui pose problème entre lnsfw1 et lnsfw.
    Pour cela, renommez c:\windows\system32\drivers\lnsfw1.sys en lnsfw1.tmp et redémarrer l'ordinateur. Retentez la connexion pour voir si le problème se produit toujours.


    Frédéric
     
  18. CeD

    CeD Guest

    Salut, merci pour ta réponse.

    1) J'ai 63 fichier minidump mais je ne sais pas à quelle occasion ils avaient été crées. Est ce utile que je vous les envoie ?

    2) J'ai résolu (à priori) le problème en désactivant dans les propriétés réseau "Look'n'stop driver" comme je l'ai dit sur le post > https://www.wilderssecurity.com/showthread.php?p=238771#post238771
     
  19. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Non, pas utile dans l'immédiat de nous envoyer ces MiniDump, pas sûr qu'ils correspondent au problème avec Look 'n' Stop.
    Le mieux est de les supprimer tous (ou de les ranger dans un répertoire séparé si vous souhaitez les garder au cas où) et au prochain reboot imtempestif du type recherché, allez voir s'il y a un MiniDump, si oui, là nous l'envoyer.

    Je suis un peu surpris que la manip de désactivation résolve le problème.
    Après avoir fait ça est-ce que dans la page d'accueil de Look 'n' Stop tout est vraiment Ok ? (adresse IP, case connecté à internet cochée, et stats qui évoluent). Si vous faites un scan online est-ce que le journal contient bien des alertes ?

    Frédéric
     
  20. CeD

    CeD Guest

    Je confirme que cette manipulation résoud le problème, enfin chez moi en tout cas, ça l'a résolu, ça reboot plus. Dans la page d'accueil, tout est ok, les paquets reçus et émis évoluent, l'ip est la bonne, case connecté à internet cochée.

    J'ai juste sélectionné dans l'interface dans l'onglet Options : "(IP) Look'n'stop Driver" (j'en ai un autre qui est pas coché : "NVIDIA nforce MCP Networking Ad", et j'en avais un 3ème, avant de faire la manipulation qui ne fait plus rebooter mon PC)

    En faisant le test sur http://check.sdv.fr/ , non seulement il y a tout plein d'ip bloquées provenant du site dans le journal (prouvant que le firewall fonctionne) mais en plus ma protection est parfaite. Je cite : "Conclusion: Aucun port ne semble ouvert sur votre machine. Votre securité est excellente."

    CQFD.

    Maintenant, c'est sur qu'il serait bien de comprendre le pourquoi du comment pour corriger ce "bug de reboot automatique".
    Si vous voulez que je fasse des tests, je peux "réactiver le reboot automatique", mais bon, je vis tellement mieux depuis que je ne l'ai plus :)

    A bientot
     
  21. C'est presque par hasard que j'ai découvert que le fil de mon poste de mars avait repris... rappelons que mon problème venait d'un conflit entre "lnsfw" et le driver de carte SMC2802W et que ne pouvant pas avoir d'autre version de ce dernier, la situation était bloquée !
    Finalement SMC m'a adressé un driver (version 1.0.17.0) que je viens de tester et - joie ! - çà fonctionne... plus de reboot du PC.
    J'attend un peu et je m'enregistre
     
  22. Juliano

    Juliano Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    1
    Bonjour à tous

    J'ai lu ce thread puisque j'étais confronté au problème (reboot sous XP avec LnS 2.05 à chaque connexion internet) et j'ai pu le solutionner, merci beaucoup à tous.

    En ce qui me concerne, la manipulation efficace est effectivement d'aller dans les propriétés de la connexion réseau, onglet "gestion de réseau", et de désactiver non pas look'n'stop driver, mais "net firewall services". En fait, ce dernier correspond apparemment au Firewall intégré avec le SP2, et il génère de toute évidence un conflit avec looknstop.
     
Thread Status:
Not open for further replies.