Read Error 0X70003

Discussion in 'Acronis True Image Product Line' started by diesel3.5, Nov 3, 2005.

Thread Status:
Not open for further replies.
  1. jedinight2002

    jedinight2002 Registered Member

    Feb 15, 2006
    To confirm above reports, after doing a physical scan of the drive mentioned in the error (it will say which drive is at fault, whether it be the drive you are imaging or the drive the image is being saved to), the image was created without error.

    For Windows XP, NT, 2k you should run the command:

    chkdsk C: /r

    where C is the problem drive
  2. Marcbrz

    Marcbrz Registered Member

    Nov 1, 2006
    I don't think that Acronis is good for backup. But I respect the program and who use and made it. I dont speak english very well. Anyway error msg like that are linked to some files in the hd you want to backup or copy. I made for a friend four backups in four weeks, with Acronis. In the last backup, I can't validate the backup, I've tried at least seven times and nothing. I never use Acronis Secure Zone because I really don't like that in begineers hands. By the way, I tried it and ... same error. But the other backups are ok. So, i try to use de common tools in that HD. Scandisk, norton, chkdsk c: /r, and some anti virus, nothing wrong. I try to use another program to made a backup, and it works. So, something in the files, not in the HD is the problem. But what file? I use the same (not Acronis) program to clone the entire disk to anothe HD, twin one. In this new HD I can backup with the other program, but with the Acornis problem remains. Well, I try other versions of Acronis, nothing works, the same error. Other backup program works well. So I try to remove files that sometimes cause problem in windows as well. I don't think that I found the solution, but after delete some files in temp dir. (Acronis use this dir to make the backup) and other directories ........ it works fine.
    So, I delete all restore points, clear temp dir, after that I create a new restore point and make a backup. It works fine, and I can validate it.
    Just in time, I made a backup (just) copy the files in the temp dir and put one by one back in the temp dir. and made a new backup. Yeah, some files in temp dir cause Acronis failure. Close all programs delete all files in temp dir.

    I hope this hint help someone

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.