Raid 1 Problems

Discussion in 'Acronis Disk Director Suite' started by esox, Jan 10, 2008.

Thread Status:
Not open for further replies.
  1. esox

    esox Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    2
    hello,

    i did an upgrade from my 300 gb drives to 1 tb samsung drives. i just switched the drives and now i have a 300 gb raid 1 - intel matrix storage console 5.0 and win xp

    the problem is that dd 10 do not recognize the bigger disk.
    it says i have a 300 gb disk. no free or unalocated space to see.

    can somebody help how to get the rest of the free space usable?

    thanx in advance.
    karl
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
    How did you upgrade the drives? Did you clone the 300GB array to the 1TB array or did you create an image backup and restore that?

    Does Windows Disk Management show the 1TB RAID correctly?

    Does the computer's BIOS show the 1TB RAID correctly?

    When DD doesn't show the RAID setup correctly, is it in Windows or when booted to the DD CD?

    Are you using the latest build of DD 10?
     
  3. esox

    esox Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    2
    hello mudcrab,

    thank you for your answer.

    i put one 300gb out and put the 1tb in and let the raid rebuilt.

    windows disk management says 300gb.

    dd is working in windows.

    i have version 10.2160

    the raid manager says 300gb raid but 1tb drive! so this makes me hope there is a solution.

    best regards
    esox
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
    So you removed one 300GB drive and replaced it with one 1TB drive. Then let the RAID 1 rebuild. It would rebuild as 300GB because that was the smallest drive.

    Then, I suppose, you did the same with the other 300GB drive. Swapped it out for the other 1TB drive and let the RAID 1 rebuild again.

    Is that what you did?

    Doing it that way may have "locked" the size at 300GB. Does the Intel Matrix Storage Console program give any options to expand to the rest of the space?

    I would have imaged the RAID 1 300GB setup, then replaced them with the 1TB drives and finally restored with resize.
     
Thread Status:
Not open for further replies.