Quick question

Discussion in 'NOD32 version 2 Forum' started by disinter1, Feb 1, 2007.

Thread Status:
Not open for further replies.
  1. disinter1

    disinter1 Guest

    I am a loyal Dr web user, but I was really interested in the newest verion of Nod32, anyways after a few days trying it it seems pretty good, but when I do a yahoo search and go to the image section, all the pics are x's and not shown. Why is this? Thanks:D
     
  2. ASpace

    ASpace Guest

    Hello . Why do you think this is caused by NOD32 ?
     
  3. disinter1

    disinter1 Guest

    It has never happened before, so I unloaded Imon and the pics came out with no problems. So now I really hope to solve this, thanks for any help:)
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What browser is this happening on ?

    I normally have Internet Explorer's HTTP compatibility mode set to Higher compatibility and if I go to the below Yahoo pic link everything is fine. If however I change Internet Explorers Browser [User agent] setting to Higher efficiency...."the pics are x's and not shown".

    http://images.search.yahoo.com/search/images?p=pictures&ei=UTF-8&fr=b2ie7&fr2=tab-web

    Having said that....I would suggest going to Nod32 Control Center > IMON > Setup > HTTP tab > Client complatibility and if the Browser [User agent] for your particular browser is set to Higher efficiency....then change it to Higher compatibility and see what happens.

    Bubba
     
  5. disinter1

    disinter1 Guest

    That worked like a charm,but if any prob occur (which I doubt) from this I'll be back. Thanks Bubba and all
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Higher compatibility mode is the preferred setting and really should not cause you any problems but if it does bring it back....someone will be here to assist ;)

    Bubba
     
Thread Status:
Not open for further replies.