quick abiword question (copy/paste problem)

Discussion in 'other software & services' started by acr1965, Jul 18, 2010.

Thread Status:
Not open for further replies.
  1. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    I have abiword latest edition. I copied some text from an email by highlight/copy in context menu and tried to paste into a blank abiword document but was unable to do so. Is there some setting I need to make in abiword to be able to copy/paste from the clipboard? The same text was able to be pasted to wordpad.

    I checked bugzilla and there were some reports about copy/paste problems with abiword being unable to keep formatting. But I did not see any problems similar to what I have where copy/paste does not work at all.

    My OS is Windows 7 Ultimate.

    Thanks
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,940
    Location:
    U.S.A.
    acr1965, I use AbiWord Portable 2.8.6 (Win7 Home Premium) and I just tried your method without any issues.

    I can copy from any Outlook email using either its Menu (highlight then Edit > Copy) and/or highlight then Ctrl-C.

    I can paste to AbiWord from Outlook either using its Menu (Edit > Paste) and/ or Ctrl-V.

    I can't see any settings within my AbiWord version preventing Copy & Paste.
     
  3. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    Thanks for checking. I just checked using Outlook and was able to copy/paste. It appears the problem happens when I use Chrome to paste from. And it's not every time, but most of the time. After I copied/pasted from Outlook I was able to copy/paste some text from this thread. But I tried again later and the problem of not being able to copy/paste re-appeared.
     
  4. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,940
    Location:
    U.S.A.
    acr1965, you're welcome.

    I don't use Chrome but are there any security settings and/or plug-ins that could create a Copy & Paste conflict with AbiWord?
     
  5. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    I disabled every extension and Prevx Safe Online and then re-emabled them one by one to see if I could find something. For some reason the copy/paste seems to be working with Chrome now regularly. If it happend again I'll try to narrow down the issue. This abiword is a nice little program so I'm glad all is working for now.
     
  6. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,940
    Location:
    U.S.A.
    Yes, I like AbiWord as well. :thumb: OK, keep us posted. Take care.
     
  7. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,028
    Location:
    Lloegyr
    I don't know how relevant this is, but I found that I couldn't copy & paste into a forum once from AbiWord (I can't remember the version) using SeaMonkey. It worked in another browser & then later it seemed fine in SeaMonkey. I never figured out what really happened & I have not had the problem since. Maybe there is some small bug?
     
Loading...
Thread Status:
Not open for further replies.