Question about ShadowProtect Desktop

Discussion in 'backup, imaging & disk mgmt' started by pwr, Apr 24, 2012.

Thread Status:
Not open for further replies.
  1. pwr

    pwr Registered Member

    Dec 1, 2006

    I'm having this small annoyance. I'm using ShadowProtect Desktop to encrypt some private files, and store them as an image. This is what I tried:

    I created a 100GB VHD file, mounted it and filled it with my files (about 60GB).
    I then took a full backup of the mounted VHD in ShadowProtect Desktop.
    Takes about 15-20 minutes, which is fine. The VHD file and backup destination are on seperate HDD's. About 70 mb/s or so.
    The idea is that I then shred the VHD file, so I'm left with an ecnrypted imagefile that I can mount as a drive.

    Everything works fine, I can mount the ShadowProtect image and decrypt it with my password to access my files. An alternative use of this backup program. But I like it.

    Now, when I mount the ShadowProtect image as writable, and work on the files/add some files etc., and then later want to "save" my work. It will take AGES for it to save the changes to an incremental file. It literally takes an hour or so.

    So I did another test. I created a ShadowProtect image of an empty 100GB VHD, mounted the image as writable and copied all my files into it. Then I dismounted it with the save changes to incremental file option, which seems to take an hour also.

    I don't understand why imaging a full mounted VHD takes 20 minutes, when saving the same data copied into a ShadowProtect image takes an hour?

    I have tried standard compression/RC4 encryption and also no compression/RC 4. Doesn't seem to make much difference.

    Anyone experienced this, or know why?


Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.