PXE Boot question

Discussion in 'Other Acronis Products' started by Caesar, May 3, 2007.

Thread Status:
Not open for further replies.
  1. Caesar

    Caesar Registered Member

    Joined:
    Apr 20, 2007
    Posts:
    7
    After fumbling with the PXE stuff for Snap deploy, I have been able to get my machines to boot onto PXE and deploy images. Worked fine after I found out I had a conflict in my network that was causing the deployment to hang.

    In anycase, now I am on to the next step, deploying repetatively to the same drive.

    I do not know if this is an Asus issue or something I am doing wrong. I have all the systems set to LAN boot first, then local devices. But when I boot a machine it always just boots off of the drive. If the drive is new from the mfgr, it boots onto PXE, but otherwise it tries to boot on it, even if the boot sector has been wiped. I have tried removing partitions and what not to get it to boot on the PXE, but it will not do it. It will give me an HD error before it boots on PXE. If I insert a brand new drive, it boots on PXE. If I remove the drive, it boots on PXE.

    What am I doing wrong? Please help me, as this is rather urgent.
     
Thread Status:
Not open for further replies.