Push Installation problems

Discussion in 'Other ESET Home Products' started by bros, Aug 20, 2008.

Thread Status:
Not open for further replies.
  1. bros

    bros Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5
    Hello

    I can't logon (get info, diagnostics or install) to XP computer in "Push Installation". It is "access denied" to all XP computers but the win2000 computers are ok.

    We are not using a domain, just a workgroup called workgroup :)

    I can see the server and the two clients (that got a manually installed Nod32) in my ESET RA Console.

    //Robert
     
  2. nonoise

    nonoise Registered Member

    Joined:
    Jun 6, 2008
    Posts:
    322
    turn off firewalls and disable simple file sharing
     
  3. bros

    bros Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5
    Thank you, it worked!

    What is simple file sharing? Why is it turned on from the beginning? Is there a smart way to turn it of remotely or do i have to manually do it on the computers?

    Many questions.... :)
     
  4. nonoise

    nonoise Registered Member

    Joined:
    Jun 6, 2008
    Posts:
    322
    Simple File Sharing permits controlling both sharing and NTFS permissions at the folder level. Network access is through a guest account. Windows XP Home Edition always has Simple File Sharing enabled. By default, it is turned off in Windows Professional when it joins a workgroup. Classic file sharing is used when Windows XP Pro joins a domain. Windows XP Home cannot join a domain. Simple File Sharing can be disabled in Windows XP Pro when it is a member of a workgroup. When it is disabled security can be controlled for individual user accounts.

    To disable Simple File Sharing, click start, double-click My Computer, Tools, Folder Options, View tab, at the bottom of the list uncheck Use simple file sharing (Recommended).

    This is from here.

    I'm not sure about disabling SFS remotely in a workgroup, you could try with PsExec. Google it out i guess :D .
     
Thread Status:
Not open for further replies.