PRSC(or NAB) with SP3

Discussion in 'other anti-malware software' started by Perman, Apr 27, 2008.

Thread Status:
Not open for further replies.
  1. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi, folks:

    After WinXP SP3 is installed, I have the following compatibility issues between
    Primary Respopnse SafeConnect and SP3.

    The system would be frozen, RAM usage would be shot up to sky high. Checking TaskManager, PRSC (sanaAgent.exe) was using extremely high memory. After it was terminated, everything was back to normal.

    Anyone can concur ?
     
  2. CogitoErgoSum

    CogitoErgoSum Registered Member

    Joined:
    Aug 22, 2005
    Posts:
    641
    Location:
    Cerritos, California
    Hello Perman,

    This morning, I installed WinXP SP3 on my Lenovo T61 notebook which runs PRSC and have not experienced any of the problems that you are having. FYI, I installed SP3 with PRSC disabled. Other than performing a "repair" install(uninstall/reinstall) of PRSC, you may want to run check disk(CHKDSK). Hope this helps.


    Peace & Gratitude,

    CogitoErgoSum
     
    Last edited: Apr 27, 2008
  3. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi,

    Thanks for your info.

    I installed SP3 with PRSC running, perhaps that was the problem.

    I have since installed NAB, and has been running very smoothly.

    I have another laptop with NAB running while installing SP3, so far no problems at all. PRSC=NAB ! therefore the situation puzzles me.
     
Thread Status:
Not open for further replies.