Protocols were not found

Discussion in 'Acronis True Image Product Line' started by fitzie22, Apr 17, 2006.

Thread Status:
Not open for further replies.
  1. fitzie22

    fitzie22 Registered Member

    Joined:
    Aug 24, 2005
    Posts:
    12
    I was told that the 8.0 agents were backward compatable with the 9.1 management console but I am getting the following attached error when trying to connect from the 9.1 console to the 8.0 agent. Can somone please clearify if there is a compatibility issue or if there is something I can do to make it work
    Thanks
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello fitzie22,

    Thank you for choosing Acronis Remote Disk Backup Software.

    I'm afraid that 9.1 Acronis Management Console does not allow connecting to 8.0 Acronis Agents. You should upgrade your Acronis Agents as well.

    Could you please clarify who told you that "the 8.0 agents were backward compatable with the 9.1 management console"?

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.