Protection.

Discussion in 'SpywareBlaster & Other Forum' started by jeanmariegobeil, May 3, 2003.

Thread Status:
Not open for further replies.
  1. o_O
    Hello, in running Spyware version 2.5.3 today I asked for updates and installed them. Usually after this I ask to be protected against all checked items and then press "select all" getting a whole list of items but today I get a blank list!
    Can you help?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Please try running the Check for Updates feature again, and then exiting and restarting the program.

    If that does not help, please check the "Use Alternative Download Method" option in the SpywareBlaster Settings area.

    Best regards,

    -Javacool
     
  3.  
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Sure - trying to uninstall and reinstall couldn't hurt.

    If that still doesn't work, could you post about any recent changes you have made to your system, and any other information you believe could be helpful in determining the cause of this problem (i.e. was the update working previously?)

    Best regards,

    -Javacool
     
  5.  
  6. As I think I mentioned previously evrything was working fine before.
     
  7. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Alright - something definitely sounds wrong.

    Could you try simply downloading the full installer from http://www.wilderssecurity.net/spywareblaster.html and then installing it to the same folder that you originally installed SpywareBlaster to?

    Thanks,

    -Javacool
     
  8. Thank you very much for your kind attantion.
     
Loading...
Thread Status:
Not open for further replies.