Protection Mode, Strict protection or Allow Sharing....

Discussion in 'ESET Smart Security' started by TMTech, Sep 22, 2009.

Thread Status:
Not open for further replies.
  1. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    Is there a way to define this for the client in a package? I would like to define this option for the user so they do not have the option to choose one or the other. I do not want any interation with the users when I push these remote install of Smart Securtiy. I just cant see to find the setting for this while setting up a package. Can anyone help me with thiso_O?

    Thanks,

    TM
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    To allow sharing, add the clients to the Trusted zone. To set strict protection for the desired clients, add them to the "Networks automatically marked as untrusted" zone.
     
  3. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    Marcos,

    Is what you stated a setting in the pacakage somewhere? Do I set this before I push out the remote install to the clients? I do not what the client to have to click on an option for the install to continue/complete. As it is now the user would have to click on a radio buttion that is either "Strict Protection" or "Allow sharing". Can you list steps for me to do what you are saying in your replyo_O

    Thanks!!
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Here you can configure zones in the cfg editor:
     

    Attached Files:

    • tz.png
      tz.png
      File size:
      65.3 KB
      Views:
      111
  5. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    I did this Marcos and the client still gets the option to choose 'Strict Protection' or 'Allow sharing'. I would like it to default to 'Allow sharing' without any client/user intervention. Also, it looks like it defaults to Strict Protection when I pull up advanced settings at the client under personal firewall/rules and zones. Any Ideaso_O?
     
  6. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    Here is a screen shot of what I am doing. Cirlced in Red is what the client see's after the install. I dont want this. I would like it to default to 'Allow Sharing'. To the right is what i pull up under advanced setup and what it looks like it defaults to. Hope this helps you see what I am trying to do.

    View attachment 212612
     
  7. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
  8. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    Anyone have any ideas?

    :eek:
     
  9. reevesloh

    reevesloh Registered Member

    Joined:
    Jul 6, 2009
    Posts:
    160
    Why i dun have that setting in my ESS4?I dun have setup....
     
  10. TMTech

    TMTech Registered Member

    Joined:
    Sep 18, 2009
    Posts:
    21
    My issue is now resolved. What I did was installed ESET SSBE on a client computer. Did all my configurations there inclding adding our network to the Default Trusted Zone. Seletcted 'Allow Sharing' on that client computer. Taylored the advance mode setting on that client to our companies needs and wants. I then exported that config file to a share on our network. Then opened that config file in the configuration editor and did a few modifications there that were more detailed. Saved that cofig file once again and associated that config file with the Package I will be pushing out to the clients. I tested the package buy pusing it out to a client via the RAC and everying is now working GREAT. NO interaction needed by the client, no popup for the client to see noting. Just how we need it.

    Thanks for all the help and I hope this helps others as well. REPLY TO THIS if you have any questions on what I did. I will keep my eyes on the thread for a while in hopes I can help someone else.

    Take care all!!!
     
Thread Status:
Not open for further replies.