protection keeps turning off

Discussion in 'SpywareBlaster & Other Forum' started by kevpc, Jun 5, 2008.

Thread Status:
Not open for further replies.
  1. kevpc

    kevpc Registered Member

    Joined:
    Jun 5, 2008
    Posts:
    3
    new to this forum, so hi to all. have been using spyware blaster for a long time now, but recently i have noticed that some, but not all, of the protections become un-protected. i also use popup cop (which i enable/disable as and when needed) whilst browsing and hazardshield and spybot to check and clean my machine. i also use ccleaner which is run after each use of the internet. could someone advise as to what is going on please? is one of my other preventers/cleaners affecting spyware blaster?

    T I A
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Could you please list the categories in which protection appears disabled (i.e. Internet Explorer, Restricted Sites, Mozilla Firefox, etc.), and the number of items that have their protection disabled?

    Best regards and thanks,

    -Javacool
     
  3. kevpc

    kevpc Registered Member

    Joined:
    Jun 5, 2008
    Posts:
    3
    hi. i am using I.E. 6, on XP Pro with SP3 and problem is on both I.E and Restricted sites. unless it makes me out a liar, will give more info when it happens again. sorry for being so vague. til now, as soon as i saw what was happening, i restarted the protection.
     
  4. kevpc

    kevpc Registered Member

    Joined:
    Jun 5, 2008
    Posts:
    3
    hi again. bit more info for you. what happens is this:

    enable all protection in SpywareBlaster-fine
    open Spybot S&D, click 'Immunise Tab', then 'undo' button to remove immunisation.
    re-open SpywareBlaster-lots of protection is disabled. the items are:
    805 in I.E. (mostly active x controls but a few cookies as well and
    1168 in Restricted sites

    have some screen dumps if am allowed to post here. unfortunately they obviously dont show every site because of the length of the lists.

    guess the thing to do is not change the settings in Spybot, but seems strange that the 2 progs affect each other

    hope this helps
     
Loading...
Thread Status:
Not open for further replies.