Protection Disabled After using FF 7.0.1

Discussion in 'SpywareBlaster & Other Forum' started by iroc9555, Nov 14, 2011.

Thread Status:
Not open for further replies.
  1. iroc9555

    iroc9555 Registered Member

    Joined:
    Oct 3, 2011
    Posts:
    10
    Location:
    Venezuela
    As the title implys after running FF 7 the protection for FF is " Partially Enabled " ( 230 Items have protection disabled ).

    While browsing with FF, the protection is enabled, but after logging off of FF and openning SWB the protection for FF is disabled.

    I do not run FF that often but I keep it updated and once in a while I run it. I uninstalled and reinstalled both progs and the singularity still exist. My sys is my sig.

    I have all my security progs excluded from one another.

    Any ideas ?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    This is almost certainly a result of having the option to clear "Site Preferences" enabled in Firefox - either on browser close, or when manually clearing recent history.

    Simply uncheck that option (in both places), and you should be all set. :)

    Detailed instructions for Firefox 4.x-8:

    Next time you want to manually Clear Recent History...
    1.) Go to Firefox > History > Clear Recent History.
    2.) Uncheck the option "Site Preferences".

    To prevent this from automatically happening on browser close:
    1.) Go to Firefox > Options, to open the Options window.
    2.) Click on the "Privacy" tab.
    3.) Under "History", you should see an option called "Clear history when Firefox closes". If this is not enabled, you can skip the remaining steps.
    4.) Click the "Settings..." button next to "Clear history when Firefox closes".
    5.) Uncheck the "Site Preferences" option, and click OK.

    Best regards,

    -Javacool
     
  3. iroc9555

    iroc9555 Registered Member

    Joined:
    Oct 3, 2011
    Posts:
    10
    Location:
    Venezuela
    Ok. Thanks. I was able to fix it. I had switched to " In private browsing " without unchecking " clear history when closing FF ".

    Thanks again.
     
Loading...
Thread Status:
Not open for further replies.