Prompted for Component Upgrade!

Discussion in 'NOD32 version 2 Forum' started by EvilDave UK, Jan 20, 2007.

Thread Status:
Not open for further replies.
  1. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    Tonight after the "1993" definition update, I was prompted on my server to upgrade the components. What to I don't know, it didn't say, but I accepted and after a few seconds it completed successfully.

    The next thing I did was boot up a client running v2.5 and run a manual update, but I wasn't prompted to upgrade the components!

    Any ideas why?

    EDIT: Just to add the clients are all set to prompt to upgrade components if available, followed by a reboot if necessary (default settings).
     
  2. xTiNcTion

    xTiNcTion Registered Member

    Joined:
    Oct 25, 2003
    Posts:
    253
    Hi EvilDave Uk,

    2 things,

    at MIRROR: check you have this activated

    at clients: this

    it should work... bye!
     
  3. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    I don't understand by having Components set to Auto instead of Manual will make it work.

    Anyhow, all clients are now set to Auto, but still no component update!
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    A component upgrade would take place only if you have NOD32 2.0 installed, not with NOD32 2.5x
     
  5. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    Why?? Seems odd to develop a component upgrade bit but not use it to dish out the latest components!

    Does this mean I need to manually update each client or push out v2.7 using a package in Remote Admin Console?
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Program component update 2.7 has not been released yet. The Slovak version will be released shorly, the English and other versions will follow then.
     
  7. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    O..K, now I'm confused. First you said a component upgrade would only take place if I had NOD32 2.0, not 2.5x, and now you're saying it's not been released yet?!

    I'm aware the update has been "due" for sometime, but recently I was given the option to upgrade the components on my server, something I've never seen before because I've never had a version on my network older than v2.51. The component upgrade I received was also due to the "1993" definition update.
     
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If you had an older version of NOD32 than 2.50, your NOD32 would update to 2.50.25 now. After the PCU 2.70 has been released, all versions older than 2.70 will be upgraded to the most current one.
     
  9. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    I know that, but why did I get prompted last night on an English installation to upgrade, even though the server already has the 2.50.25 components downloaded?!
     
  10. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    For me to tell, I'd need to see the information on installed NOD32 before you "upgraded" it.
     
  11. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    My server was reinstalled last night, a full re-image. I installed RAS and RAC 1.0.14 after installing XMON 2.5, then after a few hours the server updated the virus defs to v1993, which caused the PCU button to become clickable. I've had XMON since I purchased the license in March 2006.
     
  12. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    This does not mean that your NOD32 program components were not up-to-date. NOD32 only downloaded all components available on Eset's servers and saved them to the mirror folder. If your local computers are running NOD32 2.50.25 or newer, they won't be upgraded even if the v. 2.50 components exist in the mirror repository.
     
Thread Status:
Not open for further replies.