Program Protection Display bug

Discussion in 'ProcessGuard' started by gkweb, May 1, 2004.

Thread Status:
Not open for further replies.
  1. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Hi,

    i am sure this problem has already been talked, but i can't find a post talking of it, so i post again in the hope someone can help me.

    After to have tried KAV 5.0, my system couldn't reboot, stucked at "saving settings", so hard reset needed.
    After the startup, all the PG protection option were disabled, and the program protection as shown in the screenshot.
    The program checksum however is fine and not empty.

    I can unfortunaly kill all of my previous protected program with APT Kill #1, so it isn't just a display bug.

    In fact i think i will simply remove my pgguard.dat and protect all my programs again :-/


    EDIT : my pguarddat is still 42.5Ko, isn't there a way to restore it ??

    EDIT2 : i have restored a previous backup of pguard.dat, and still the bug issue ??
     

    Attached Files:

  2. jwcca

    jwcca Registered Member

    Joined:
    Dec 6, 2003
    Posts:
    716
    Location:
    Toronto
    I was going to add another program to protect and found that although there were 42 lines in PG, there were no names and all lines had no protection (or allow) settings, just the same as GKWEB. Yesterday I installed the SpyBot S&D 1.3rc4 and immediately ran a scan and found the Alexa and MS entries and deleted them. Later on I ran it again and found the 'Dropper', which I also deleted. (But I hadn't been checking PG, so I don't know if these caused the problem. I had also run MRU Blaster and Cleaned everything. I can't really guess when PG data was lost. I check PG periodically now.
     
Thread Status:
Not open for further replies.