Product Code

Discussion in 'SpywareBlaster & Other Forum' started by monyman54, Mar 29, 2005.

Thread Status:
Not open for further replies.
  1. monyman54

    monyman54 Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2
    I recently upgraded my Spyware Blaster to ver 3.2. I am now getting a messege that my autoupdate subscripton has expired. What can be done about tjis?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Hi,

    Please follow the instructions at the link below, and send an e-mail to AutoUpdate support:

    http://www.javacoolsoftware.info/kb/idx/16/021/article/

    We should have that problem fixed in no time. :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.