Process Guard Alert Box does not Appear

Discussion in 'ProcessGuard' started by siliconman01, Nov 1, 2004.

Thread Status:
Not open for further replies.
  1. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    Am running Windows XP-SP2, autohide taskbar, taskbar is triple height, and PG 3 Final has Show Ballon Alerts checked. Also using Clear Type.

    I get the blinking red icon on an alert but I do not get a Ballon Alert. I have unchecked the Show Ballon Alerts, closed PG, and rechecked Show Ballon Alerts; have disabled autohide taskbar, still no ballon alert.

    What's the trick? o_O
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi, Try closing the ProcessGuard GUI with alerts enabled and thenrestarting it.

    Just Guessing. Pilli
     
  3. Bowserman

    Bowserman Infrequent Poster

    Joined:
    Apr 15, 2003
    Posts:
    510
    Location:
    South Australia
    Hi siliconman01 :).

    Do you have "show balloon tips" disabled with any other program such as XPAntispy? If so then re-enable them and it should work.

    Regards,
    Jade.
     
  4. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Good point Jade. ;)
     
  5. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    Dummy Me,,

    Yes, Bowserman, had it disabled with TweakUI. :eek:

    Thanks much.. :D
     
  6. Bowserman

    Bowserman Infrequent Poster

    Joined:
    Apr 15, 2003
    Posts:
    510
    Location:
    South Australia
    :D :D ..good stuff mate :).

    Regards,
    Jade.
     
Thread Status:
Not open for further replies.