PROCESS EXPLORER V11.31

Discussion in 'other software & services' started by Kas, Jan 2, 2009.

Thread Status:
Not open for further replies.
  1. Kas

    Kas Registered Member

    Joined:
    Sep 29, 2008
    Posts:
    147
    Location:
    Bedfordshire - Rip-Off Britain
    I have never been able to show the HELP file on this marvellous little program by Mark Russinovich. It has never come through on the download, everything else is OK - I get the message "Navigation to the webpage was cancelled - retype the address". What address ? All I ever do is download, I do not type anything.

    Browsing Microsoft Technet, it showed an article by Mark Russinovich dated 10 Dec.08 saying there was a new version of PE - V11.31. Mine was an older version. So I downloaded it. YES everything was there and working EXCEPT the Help file again ! The INDEX shows, but not the dialogue pages.

    HELP ! Does anybody else have this problem and if so what do I have to do to get these reluctant pages to come out of their hidey-hole ? I am using Windows XP Home and IE7.
    I do of course have several security programs covering Spyware and AV.

    Many thanks and a Very Happy New Year to you all.
    :argh:
    UPDATE 14.14 UK TIME 3 JAN.09
    -------------------------------
    Following the superb reply by Prius, I browsed the websites he stated and THERE was the answer - other people had been affected just the same as me.
    I did a SEARCH and found where the READ file was, it was in File A.
    I checked where the main Process Explorer files were - they were in File B. I then moved the READ file of PE from File A to File B, just like the websites Prius said to do - get all the PE files in ONE place !

    Having done that simple change - MY PE NOW HAS ALL THE HELP TEXT AND IS 100% OK.
    Many thanks to Prius for that somewhat simple answer, which cured a problem I have lived with for many months.
    Easy when you know how - is`nt it ?
    ALL OTHER USERS WITH THE SAME PROBLEM - PLEASE NOTE
    THANKS PRIUS FROM A GRATEFUL KAS.
    *puppy*
     
    Last edited: Jan 3, 2009
  2. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
  3. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    Aha! That solved it for me. Thanks, Prius!
     
  4. Kas

    Kas Registered Member

    Joined:
    Sep 29, 2008
    Posts:
    147
    Location:
    Bedfordshire - Rip-Off Britain
    YABBA-DABBA-DOO Prius ! Your wish is my command.
    I knew this forum was loaded with countless Guru`s.
    I have brought these two websites up and saved them - a very quick look showed that other people have had the same problem and found the solution given.
    I will explore it tomorrow. I am in the UK and the time is 01.00 am so it is rather late. Have to take my enormous Alsatian for walkies yet on a cat search - on lead of course.
    Many thanks
    Kas
     
Loading...
Thread Status:
Not open for further replies.