problems with wormguard3

Discussion in 'WormGuard' started by greg, Sep 7, 2003.

Thread Status:
Not open for further replies.
  1. greg

    greg Guest

    Hi

    I installed the trial version of wormguard 3 and rebooted my computer. A few seconds after my computer booted the screen went solid blue (not icons or taskbar) for a second then my icons came back, however some of the icons in the taskbar never came back. Maybe a minute later the this repeated and I lost more icons in the taskbar.

    I rebooted the PC and the same thing happened. I unintstalled wormguard3 and TDS-3 (trial) rebooted and everything is fine again.

    Sytstem Specs
    P4 2.8
    768MB RAM

    These are some of my apps installed
    Spybot 1.2
    Adaware 6
    Norton AntiVirus 2003
    Trojan Hunter 3.5
    ZoneAlarm Pro 4
    Cacheman
    o_O
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Greg, Sorry to hear you are having problems.
    BTW you did not state your OS :D
    Would you please try re-installing first TDS3 & then run it before installing WG3.
    Cacheman maybe the culprit so please disable it and ant other running programmes such as Norton as these may be problematical.
    Once you have successfully installed TDS3 & WG3 try enabling Norton & then cacheman.

    HTH Pilli
     
  3. greg

    greg Guest

    Thanks I will give it a try. The operating system is XP.
     
  4. greg

    greg Guest

    I am running windows XP with P4 2.8ghz and 768MB memory.

    1. Deleted both TDS-3 and Wormguard from my system
    2. uninstalled cacheman
    3. shutdown trogan Guard and Norton antivirus
    4. Installed TDS-3
    5. Everything is okay
    6. Installed wormguard 3
    7. rebooted

    After the system comes up the screen goes all blue for a second (I lose my shortcuts and taskbar) the it comes back, but some of my taskbar item are gone. After maybe a minute it happens again where the screen goes blue and then comes back, but more taskbar items are gone.
     
  5. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    XP home or Pro and with all SP's installed?
     
  6. greg

    greg Guest

    XP Home fully updated
     
  7. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Greg, Bit of a long shot here - Have you got the latest stable graphics drivers from your graphics card supplier? Although it may have nothing at all to do with it :(

    Are all the components shown in System - Device manager OK? i.e. No yellow exclamation marks or question marks?

    Also did you run TDS3 before installing WG3, it was not totally clear from your reply above. If so please download WG3 again and retry as it could be some form of corruption, also using a a third party downloader can affect some downloads.
     
  8. greg

    greg Guest

    I have a radeon 9800 with latest drivers. I installed TDS-3 and then rebooted the PC then installed Wormguard3. Before each install I disabled virus protection, adaware and anything else I could in the task bar.

    I did run TDS3 before installing womguard.
     
  9. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    So running TDS3 is OK?
    WG3 appears to be the problem.
    Did you check your devices in System?
     
  10. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    I keep searching, and i hate to have you try to uninstall more programs to find if there are conflicts.
    Was Trojan Hunter resident part also disabled when you installed WG?
    There are more people running TH+TDS+WG and more on their system so it should be possible.
    No indications of a conflict nowhere?
     
  11. greg

    greg Guest

    trojan Hunter was disabled for the install. After installing I enabled. I also checked the device manager and I have no conflicts.

    Off this subject, Is there any word on when TDS-4 or wormguard 4 will be released. Of course this is assuming I can get wormguard to run on my system.
     
  12. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    Not sure WHEN, however I would say this is one of the rare cases where you should leave Wormguard 3 alone.. sadly it looks like something is conflicting badly :(

    Wormguard 4 is completely new and should have no problems with Windows XP or any other software, we will be testing it thoroughly for compatibility with everything we can :)
     
  13. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    When i think of a conflict it will cause me to try more and even uninstall another program and try again and so one for one, but i would not do so with the norton stuff unless that was really absolutely necessary without any doubt.
    Every program you mention is used on other systems together but maybe not all of them together in one system and with the one driver or the other, whatever.
    Wished there was some diagnostic tool telling what it is.
    Suppose good ol' drWatson will not tell us either :(
     
  14. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Jooske, You may be right about Dr Wtson also XP's event viewer may be of some help.
     
Thread Status:
Not open for further replies.