Problems with TrueImage 8.0

Discussion in 'Acronis True Image Product Line' started by Ton1512, Jan 8, 2006.

Thread Status:
Not open for further replies.
  1. Ton1512

    Ton1512 Registered Member

    Joined:
    Jan 8, 2006
    Posts:
    1
    Hello,

    I have used this programm for a long time to make disk images and it worked very well. I have a new pc with four SATA drives and two of them are in raid 0 (striping). I have a home network installed to share files. On my new pc I also installed TrueImage 8.0. But after the installation the new pc with the SATA drives is not visible anymore on the other pc. When I remove TrueImage I can see the SATA drives again and everything in the home network is working again?

    Does anyone have any clue what is wrong?

    Thanks
     
  2. trigger

    trigger Guest

    Are file/folder permissions being reset?

    Have you checked all the usual file and printer sharing settings and so forth? ie: firewalls
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Ton1512,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (937) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    If that does not help, please take a look at the the Microsoft Knowledge Base. To solve the problem, you need to increase the IRPStackSize value in HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters by 3.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.