Problems with Spyware Guard and MSCOMCTL.OCX...

Discussion in 'SpywareBlaster & Other Forum' started by HillsCap, Nov 29, 2003.

Thread Status:
Not open for further replies.
  1. HillsCap

    HillsCap Registered Member

    Joined:
    Nov 29, 2003
    Posts:
    1
    Hi, all. First time poster...

    I've been running Spyware Guard for quite a while on WinXP Pro. Today, when I rebooted, it popped up the error that it couldn't find MSCOMCTL.OCX.

    I went to the Wilders Security website, and downloaded the MSCOMCTL.OCX downloader and tried to install it (after closing all other programs, of course), and it gave me an error that the install failed, something about regsvr32 and invalid memory access.

    I uninstalled Spyware Guard and reinstalled it, then tried again... no luck.

    I then downloaded the MSCOMCTL.OCX cab file from MS (the one with the .inf file in it), and installed via the .inf file. It ran fine, and Spyware Guard started right up.

    Strangely, after that, I tried running the Missing File installer, and it ran fine, as well.

    Any ideas as to why that would happen?
     
  2. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    Welcome to Wilderssecurity. I think you will find the solution to your problem on this forum if your read the posts made by Javacool. Cheers. :)
     
  3. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    jawohl! Check here my friend

    http://www.wilderssecurity.com/showthread.php?t=5169

    Also, welcome to Wilders forums! Hope ya hang around after ya get this file sorted ;)
     
Loading...
Thread Status:
Not open for further replies.