problems with raid 1

Discussion in 'Acronis True Image Product Line' started by sh4dow, Mar 3, 2006.

Thread Status:
Not open for further replies.
  1. sh4dow

    sh4dow Registered Member

    Joined:
    Mar 3, 2006
    Posts:
    15
    i use a system with a sil3114 raid controller with two sata-drives attached which i use in a raid 1 setup. i already use the latest build of true image 9, still when i start the rescue disc i get the message "medley raid... sorry only supports raid 0". :doubt:
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sh4dow,

    Thank you for choosing Acronis Disk Backup Software.

    Please boot your computer from the Acronis True Image rescue disc and press F11 key when the selection screen appears. After you get the "Linux kernel command line" prompt, please modify it in the following way:

    quiet acpi=off noapic , click on the OK button and choose "Full Version".

    If that does not help, please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.