Problems with missing truecrypt header.

Discussion in 'privacy technology' started by jusuplus, Aug 24, 2008.

Thread Status:
Not open for further replies.
  1. jusuplus

    jusuplus Registered Member

    Joined:
    Aug 24, 2008
    Posts:
    1
    hi, can you help me with one problem.

    i moved my truecrypt drive to another machine. then i made a mistake and put that drive to adaptec raid host contoller. after that controller lost partition info cause i had to put that disc to array.that drive had two partition one with windows 2003 server 20gb and other 280gb crypted. after
    several hours i was able to get first partition back. but im not able to get that truecrypt volume working. is there a way to get that crypted volume working ?
     
  2. KookyMan

    KookyMan Registered Member

    Joined:
    Feb 2, 2008
    Posts:
    367
    Location:
    Michigan, USA
    Was the drive encrypted with v5.1a or earlier version of TrueCrypt? Or was it v6 or later?

    If it was v5.x or sooner, and the header was damaged (the first 512Bytes) and you do not have a backup of it, the data is irretrievable.

    If it was v6.0 or later, and the header was damaged (the first 128KB) then you should still be able to rely on the backup header. Try your password 4 times. After two failures it should automatically try the backup header. If the first 128K and the last 128K of the container were damaged, and you do not have a separate backup, then the data is irretrievable.
     
Loading...
Thread Status:
Not open for further replies.