problems with look 'n' stop...

Discussion in 'LnS English Forum' started by lorife, Dec 10, 2005.

Thread Status:
Not open for further replies.
  1. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    Hi, here I am again with onother problem!

    my problem now is this: I bought a new laptop (acer 1692) with xp home sp2. It's an intel centrino M 740. I installed some softwares on it, like f-prot antivirus with no problem. then I installed Lns and everything seemed to go fine. Then I activated the beta feature and the service, with everything going still fine. But then I went to advanced options, and I activated all the options. Since then I got bsd, messages like 'winlogon, the memony couldn't be written', or windows saying that explorer has been blocked to protect the pc...and everything frozed.
    I uninstalled it, and now the pc runs fine.

    Now, is there anything I can do? I'd really like to use lns on that pc..

    thanks in advance
     
    Last edited: Dec 10, 2005
  2. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    nobody knows how to help me?
     
  3. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    Don't activate all the advanced options. I've had problems when I had

    TCP Stateful packet Inspection
    Watch DNS Calls
    Watch Thread Injection

    All turned on. I forget the exact cause; whether it's an WinXP SP2 issue or an Athlon64 issue. But just turn on TCP Stateful packet Inspection and leave the other two off and see what happens.

    There have been posts regarding this issue.
     
  4. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
  5. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    But its a centrino and its only thread injection - has to do with intels power manager

    Ruben
     
  6. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    Yep, now it's solved, thanks!
     
  7. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    how??

    Ruben
     
  8. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    I disabled those options..5r
     
  9. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    here it works with just threadinjection off

    Ruben
     
  10. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    Its a problem with the Windows DEP(Data Execution Prevention) which is installed by default in SP2. Looknstop's thread injection is incompatible with DEP. This can be worked around by disabling DEP, but by doing this, you are weakening your computer, its your choice.

    Alphalutra1
     
  11. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Would be convenient for Fred to see a specific topic with listed current bugs/issues, right?…
     
Thread Status:
Not open for further replies.