Problems With Comodo Sandbox

Discussion in 'Prevx Releases' started by TerryWood, Aug 21, 2013.

Thread Status:
Not open for further replies.
  1. TerryWood

    TerryWood Registered Member

    Joined:
    Jan 14, 2006
    Posts:
    703
    I am using Webroot SecureAnywhere which I downloaded from a Bank.

    I have Comodo CIS6 A/V + Firewall+ Defence+ & Sandbox (NOT Sandboxie) latest version. On Windows 7 SP1

    When I start Google Chrome browser fully sandboxed in CIS6 the green border is missing. With IE10 the same thing happens plus IE10 (both 32bit & 64 bit) stalls and shuts down.

    I have determined this is something to do with the Identity Shield, that is in Protected Applications, if you move the radio buttons to allow. All of the above problems disappear and both browsers work correctly.

    Anyone had this problem and how do I resolve it?

    Thanks

    Terry
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    I suspect this may not be able to be fixed due to both technologies preventing each other from accessing the browser. I suggest allowing Chrome outside of the sandbox - between WSA, Comodo, and Chrome's own sandbox, I think you're more than covered, and the Identity Shield will allow you to block any threats from accessing user data.
     
  3. TerryWood

    TerryWood Registered Member

    Joined:
    Jan 14, 2006
    Posts:
    703
    Hi Prevx Help

    A more direct and focussed question.

    I have CIS6 fully implemented (Firewall HIPS, Antivirus etc) with some hardening tweaks as per techsupportalert website, Chrome browser, now outside the sandbox as you advised. Along with a bank provided copy of Webroot Secure Anywhere Identity Shield. Also on demand Malware bytes & Hitman Pro

    Question

    Is this good enough for secure internet banking?

    Thanks

    Terry
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    I think you are more than sufficiently covered for internet banking. Let me know if you have any questions!
     
  5. babipsylon

    babipsylon Registered Member

    Joined:
    Sep 26, 2013
    Posts:
    1
    hi

    By accident my torrent client ran in comodo sandbox mode for a while (free version). All files downloaded therefore probably got sandboxed too. Result: can't see the files inside this folder when browsing through explorer. All files only appear when I run the client also in sandboxed mode and open the files from bittorrent itself (how do I open a folder in sandbox mode?). Anyway, I want to unsandbox the folder and all files inside. I looked for a solution online, but all I could find was to add this download folder to shared spaces. I did that, rebooted, and still the same issue... . Can't believe this is not mentioned in the manual... :rolleyes: :eek: :rolleyes: .

    cheers

    r
     
  6. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    @babipsylon.

    Hello and welcome, it's unclear if you use Webroot AND Comodo? Or if you use Comodo only? If you use Comodo only then I believe this post should be moved to another forum section. :)
     
  7. Yash Khan

    Yash Khan Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    1,837
    Check VT folder in C drive (you have to enable show hidden files/folders in folders options)
     
Thread Status:
Not open for further replies.